View Full Version : Factory restore after update to win 8 with DVD's, won't boot

11-14-2012, 12:29 PM
I recently bought Asus G55VW, and had the option to upgrade to Windows 8 for $14-99, thought i would test it out, made recovery Dvd's before upgrade so that I could go back to windows 7 if I wanted. Anyway didn't like windows 8 and decided to go back to windows 7, F9 key didn't work, so I just used the Dvd's, it completed the Recovery fine, I clicked ok, but then it came up with error, windows failed to start. When I am in the bios in the boot sector, it does not give me an option to boot from hard drive, only DVD. I have tried a few things, including updating the bios to 209, but still not working. I have a copy of Windows 7 32bit, which installs fine, just no drivers, of course. i would like to install my original copy (64bit, with drivers etc) i even tried a recovery again after windows 7 32bit install, but still the same problem.

please does anyone have ideas to help.

11-14-2012, 02:10 PM
@wolfy reports he's got one. See http://rog.asus.com/forum/showthread.php?25241-Factory-restore-after-update-to-win-8&country=&status= and give it a shot....