View Full Version : Maximus IV, memtest86+ not working

06-01-2011, 01:06 PM

Trying to test my 2 memory modules via memtest86+ on a USB boot stick but it stops with UNEXPECTED INTERRUPT - HALTING.

This is not memory error, but an error of the program. I read on forum that it could be due to the UEFI bios incompatible with memtest. Can anyone confirm?

Note that I tested the memory sticks individually on a rampage III extreme for 8 hrs prior to installing them on this board, so I am prety confident the problem is not the memory.

Here is my bios config:

2X4 Gskill RipjawsX 1600Mhz 1.5V from the approved memory list in slot A2 and B2
Bios 1409
XMP profile used
Vcore offset -0.160v
Turbo: Disabled
Stepspeed: Enabled
Digi+ engine optimized
LL calibration: 50%
Sata config: AHCI
Marvell and Jmicron controller: Disabled
USB 3 controller: Disabled

If other info or config is required, I can supply them



06-01-2011, 03:18 PM
Sounds like UEFI at first approximation. BTW I use HCI Memtest, which works pretty well at weeding out memory instability.

06-05-2011, 09:39 AM
Well this is not a issue with ur hardware. Just unplug the hdds and it will work.

11-01-2011, 02:13 PM
Just for the record, I found the problem with memtest86+.

I was running memtest86+ from a USB stick and it kept crashing with UNEXPECTED INTERRUPT - HALTING. I tried everything from the bios, disconnected everything and even swapped memory, 3 different USB stick... Nothing worked!

I finally decided to install a DVD player and ran memtest86+ from a bootcd instead of a USB stick. BAM it worked, was able to test 24hrs without crashing, with my personnal bios setting and all my device connected!

So 2 things I have in mind:

1- M4E UEFI bios is interfering with memtest86+ USB adress causing it to crash

2- Memtest86+ does'nt like my sticks... But since I tried 3, I doubt it...

Bottomline is: use a bootcd for memtest86+ is probably the best option to avoid conflict.