PDA

View Full Version : G75VW screen too bright even at lowest brightness



FixedPoint
11-18-2012, 07:41 PM
Is there a way to make screen even less bright than the "lowest" brightness?

SUKARA@ASUS
11-19-2012, 06:40 AM
Please install the Power4Gear Hybrid Utility tool..
http://support.asus.com/Download.aspx?SLanguage=zh-tw&p=3&s=388&m=G75VW&os=30&ft=14&f_name=Power4Gear_Hybrid_Win7_64_Z1150.zip#Power4G ear_Hybrid_Win7_64_Z1150.zip

FixedPoint
12-03-2012, 07:57 AM
Please install the Power4Gear Hybrid Utility tool..
http://support.asus.com/Download.aspx?SLanguage=zh-tw&p=3&s=388&m=G75VW&os=30&ft=14&f_name=Power4Gear_Hybrid_Win7_64_Z1150.zip#Power4G ear_Hybrid_Win7_64_Z1150.zip

It was already pre-installed and the version is the same (1.1.50). I have brightness set to "0" in it, but it still hurts my eyes if I use the laptop in a dark room. Any other ways?

SUKARA@ASUS
12-03-2012, 08:35 AM
Please help start the control panel-->Hardware and Audio-->adjust commonly operation set
Then,you can see LED monitor brightness icon....try to adjust..

Zygomorphic
12-03-2012, 11:26 AM
Is there a way to make screen even less bright than the "lowest" brightness?

Turn it off...:D Actually, an anti-glare filter will reduce glare and brightness at the same time. Also, try using a dark background, in a dark room, a white wallpaper hurts my eyes too (And lights up the wall 8 feet behind me).

FixedPoint
12-27-2012, 02:02 AM
SUKARA, I don't understand. I have a Russian version of Windows, so a screenshot will be helpful. Anyway, I've already set the brightness to minimum in Control Panel -> Screen -> Adjust Brightness.

Also, some games (e.g. SC2 HotS beta) do not respect my brightness settings at all and set it to max without any way to change that.

Zygomorphic
12-27-2012, 02:06 AM
SUKARA, I don't understand. I have a Russian version of Windows, so a screenshot will be helpful. Anyway, I've already set the brightness to minimum in Control Panel -> Screen -> Adjust Brightness.

Also, some games (e.g. SC2 HotS beta) do not respect my brightness settings at all and set it to max without any way to change that.

That is a problem with the game, not the computer. Quake 3 does it to my G53SX, so I know what you mean. There isn't much you can do about the games that do that, except keep turning the brightness down. It may be that you can edit a .cfg file (at least, you can for Quake) to set the default brightness on game-startup.

Check the nVidia driver for brightness settings. Right-click on the desktop and select "nVidia Properties" or something like that. It is the icon with the nVidia logo on it.

FixedPoint
12-27-2012, 02:33 AM
Thanks for the advice, I will try an anti-glare filter.

FixedPoint
12-27-2012, 09:22 AM
Thanks again. But looks like the nVidia adjustments are just applied on top of the "native" brightness. I'll try experimenting with them, though.

I just don't understand why couldn't ASUS make brightness control to work like on regular desktop displays. :(