PDA

View Full Version : G75VW blu ray upgrade issue, Win 8 wipe issue



Rich_McG
11-19-2012, 03:15 AM
Hey fellow ROGers.

I recently picked up a G75VW-RH71 w/ Windows 8 and UEFI. I have upgraded it to 16GB DDR3 and added a secondary SSD drive (Samsung 830 256GB). So far, I've got a list of problems I'm trying to solve:

1) I'm trying to swap the Blu Ray drive from my older G74SX to my G75, but the drive will not recognize in UEFI or after boot in the Device Manager. I have tried disabling device driver signing, with no luck so far. There doesn't seem to be a driver available from ROG or VIA that I can install separate from chipset drivers. My system shows cdrom.sys not running and I cannot start it like one would start a service.

2) I've tried to wipe Win 8 and install Win 7 64-bit, Ubuntu 12.10, 12.04 LTS, 11.10, and 11.04. With Secure Boot disabled in UEFI, I still cannot get past any boot loader that is not Win 8. This is true for both DVD and USB installation media.

3) ATK doesn't work. I've read a few posts that make this seem normal and not fixable. Thanks ASUS!


If anyone can assist with any of these issues I would greatly appreciate it. I have searched these forums (including stickied posts) and Google with little success. Thanks for the help in advance!


-Rich

SUKARA@ASUS
11-19-2012, 03:49 AM
Why did you want to replace the blu-ray ODD? G75 ODD bad?
If the G74 blu-ray ODD under the G74 machine have any problem?

What the G75 bios version are you using?

The latest BIOS 221, could you please check and upgrade it?
http://support.asus.com/Download.aspx?SLanguage=zh-tw&p=3&s=388&m=G75VW&os=36&ft=3&f_name=G75VWAS221.zip#G75VWAS221.zip

Rich_McG
11-19-2012, 04:52 AM
Hello Sukara. Thank you very much for you response.

Firmware was 218, upgraded now to 221.

G75 ODD is DVD, old G74 ODD is Blu Ray and works ok. Old G74 has intermittent problems due to Sandy Bridge SATA bug.

Booted up old G74, installed Ubuntu 12.10 and Windows 7 on old G74 HDD. Swapped G74 HDD to G75, recognized in SATA but will not boot (even with Secure boot disabled). I will return G75 HDD to G75 and attempt USB install of Ubuntu.


-Rich

Rich_McG
11-19-2012, 02:33 PM
No luck installing Ubuntu after upgrading UEFI to 221. The GRUB bootloader loads up, allows me to select different menu options (like Use w/o installing, Install, Test Memory, etc.) but freezes after menu selection.

The G75 seems to be the most locked down system I've ever seen!

aximander
11-19-2012, 07:34 PM
The system does seen to be very locked down w/ Windows 8.
I can't even get my os moved or reinstalled on the SSD I bought to speed this thing up.
No Windows product key, so can't do a fresh install. Nor a windows disc.
The recovery program won't reinstall to another drive.
Cloning from HD to SSD is not supposed to be very effective.

The only solution I've think MIGHT work is to buy Windows 8 Pro and install it to the SSD.

>shrug<

rewben
11-21-2012, 02:13 PM
@aximander, you can view your windows key according to the support answer here (http://support.asus.com/repair.aspx?no=605&SLanguage=en) (look for "Where can I find information on my Windows 8 product key?")