PDA

View Full Version : Overclocking past 4.4GHZ on i7 3930k, ASUS R4E



itzmactruck
11-19-2012, 07:32 AM
hey guys,

I built my new rig a couple months ago and did some overclocking, able to get it stable at 4.6ghz w/ 1.305 vcore

However, a couple weeks ago, i updated the bios to solve a couple issues that was having (which the bios update fixed), but the system will no longer allow me to overclock past 4.4GHZ, even with a vcore of 1.4.

I tried increasing the multiplier after i load windows with asus's software, but the computer just freezes (prior to the bios update, i could do this with no issues).

I also tried increasing the multiplier in the bios, however when the windows tried to load, it freezes at the windows logo and reboots, then gives an error saying "overclock failed".

i've tried downloading an older version of the bios but the system wont allow me to downgrade to an older version :S.

Has anyone ever experienced this type of issue?

Please let me know.

i7 3930k, 64gb ddr3 1600mhz corsair vengeance
Asus R4E mobo.

Please let me know. I've

HiVizMan
11-19-2012, 09:11 AM
First thing you need to do is remove completely the software you are using to overclock your system in OS.

Once you have done so, I suspect your system will boot just fine.