PDA

View Full Version : Left USB ports works only with USB 3.0 devices



dobi-san
11-19-2012, 09:20 PM
Hello everyone,
i have this problem from past week: on my g55vw left side usb ports works only with 3.0 devices (external hdd). Devices like mices, flash memory or iphone charching doesnt work. With the right side usb ports everything is ok. Any suggestions.
I've reinstall my OS - Win 7 Ultimate x64, and the problem is still here. But the good thing is that the problem with the keybord backlight now i ok. The lights appears after sleep.
Is this a software problem or hardware

dstrakele
11-20-2012, 12:53 AM
If you have installed ASUS Ai Charger Plus to your system, http://rog.asus.com/forum/showthread.php?22965-G75-Left-Side-USB-ports&highlight=Left+side+ports discusses how UNinstalling Ai Charger Plus and then reinstalling it resolves the problem.

Otherwise, I would try uninstalling your current USB 3.0 driver, installing the latest Intel Chipset driver with the -overall switch, then reinstalling the USB 3.0 driver.

Pitcher@asus
11-20-2012, 03:22 AM
HI, Did you reinstall USB driver and install again?

dobi-san
11-20-2012, 07:19 AM
Today i tried to uninstall the usb drivers, then update the chipset drivers and then install again the usb drivers. The problem is still here.

dstrakele
11-20-2012, 11:20 AM
Did you use the -overall switch for the Intel Chipset driver installation?

dobi-san
11-20-2012, 12:07 PM
yes, i used the lastest chiset drivers from Version V9.3.0.1020 , from asus website - chipset cetegory.