PDA

View Full Version : Restore 3D to G75VW-DH73 Laptop?



jdfrench3
11-20-2012, 01:33 AM
Can not get 3D to work in my new G75VW-DH73 3D laptop.

It originally worked but now refuses. I have used the recovery partition and restored the laptop to like-new configuration but I'm still not able to make it work in 3D.

What's the secret?

rewben
11-20-2012, 02:58 AM
did you upgrade your bios?

Pitcher@asus
11-20-2012, 03:07 AM
HI, Did you start your 3D Function in VGA setting?

SUKARA@ASUS
11-20-2012, 03:20 AM
Playing movies, game or others?
press the NB 3D mode switch key...
You can reference the user manual page 45 for detail
the G75VW series user manual reference to you:
http://dlcdnet.asus.com/pub/ASUS/nb/G75VW/E7093_eManual_G75VW_Z103.pdf

jdfrench3
11-20-2012, 10:57 AM
rewben: Upgraded BIOS to 221.

SUKARA@ASUS: The NB 3D mode switch key is working properly.

Mike_Lu@ASUS: Not sure what is meant by "start your 3D Function in VGA setting". Where is this setting located?

By the way, this laptop came with Windows 8 pre-installed.

rewben
11-20-2012, 11:09 AM
@jdfrench3, i think what mike means is to check the settings for 3d in nvidia control panel. you can use the setup wizard to see if it can restore the functions properly.

jdfrench3
11-21-2012, 12:43 AM
The Nvidia Control Panel has no Stereoscopic 3D settings.

The Windows Screen Resolution page has the Resolution set for "1920 x 1080 (Recommended, 3D) and 'Enable Stereoscopic 3D settings for all supported displays' checked. Advanced settings have the monitor set for 120 Hertz.

I suspect the 3D IR Emitter is not being detected and the driver not being loaded.

Does anybody have a workaround to fix this problem?

PILGRIM
11-21-2012, 02:04 AM
The Nvidia Control Panel has no Stereoscopic 3D settings.

The Windows Screen Resolution page has the Resolution set for "1920 x 1080 (Recommended, 3D) and 'Enable Stereoscopic 3D settings for all supported displays' checked. Advanced settings have the monitor set for 120 Hertz.

I suspect the 3D IR Emitter is not being detected and the driver not being loaded.

Does anybody have a workaround to fix this problem?

Check in Windows' Programs and Features if nVidia 3D Vision and nVidia 3D Vision Controller drivers
are present. If they're not, reinstall nVidia driver bundle (e.g. 306.97 WHQL). Then make sure the two
3D Vision drivers are installed.

jdfrench3
11-21-2012, 10:49 AM
The following Nvidia drivers are listed in Windows Programs and Features:

3D Vision Controller Driver
3D Vision Driver
Graphics Driver
HD Audio Driver
PhysX System Software
Update

rewben
11-21-2012, 11:01 AM
if you have tried uninstall, reboot, and reinstall (choose custom with clean install; and with another reboot) the drivers, and your nvidia control panel still has no stereoscopic 3d feature, then i think it might be the issue of your hardware.

jdfrench3
11-21-2012, 11:41 AM
Attached is a picture of my desktop with the NVidia Control Panel. Note - No Stereoscopic 3D subsystem listed.....

rewben
11-21-2012, 01:29 PM
it should be like this:
14058

i think it's better you send it to the shop where you bought it and ask them to have a look.

dstrakele
11-21-2012, 01:35 PM
Can not get 3D to work in my new G75VW-DH73 3D laptop.

It originally worked but now refuses. I have used the recovery partition and restored the laptop to like-new configuration but I'm still not able to make it work in 3D.

That's not a good sign if it worked originally, but now doesn't after an ASUS Factory Restore. It makes it look more like a hardware issue.

If you are still within your retailer's exchange/return period, I'd recommend exchanging your laptop for a new one.

boofsterb
12-01-2012, 02:56 PM
I have the G75VW-DH73 and I also recently updated my bios version to 221 and now I don't have the Stereoscopic option in NVidia control panel. It's as if the 3D emitter is not recognized in new BIOS version. I really need help so I think I'll get ASUS on the phone today to settle this problem that apparently has no solution currently.

rewben
12-01-2012, 03:56 PM
so, it's the new bios that caused this? can you confirm by downgrading your bios to the original version? although it's pretty simple, but please do this if you're OK with bios flashing. alternatively, send it to an authorized ASUS service vendor near your place and ask them for help.

dstrakele
12-01-2012, 05:08 PM
Can you "Load Optimized Defaults" on the 221 BIOS, then Save & Exit to see if resolves your issue?

boofsterb
12-01-2012, 05:47 PM
I tried Optimized Defaults to no avail. After getting the run around with asus and nvidia we all concluded that it was a compatibility issue and that the only way to resolve it is to send it back to ASUS so they can install the original bios (probably for a fee). After all that all i can say is that if you are going to put a bios update on your siteplease make sure it's ready for the masses.

I would flash back to recent bios but i didn't save the version number.
Also, after doing some online research i am fearing bricking my bios
by using one of ASUS's earlier versions.

boofsterb
12-02-2012, 09:06 PM
just an update on my 3D issue. I finally got the courage to take matters in my own hands and decided to roll back bios to version 210 from ASUS website instead of RMAing it to ASUS as they suggested.

Success! all is back in working order and I'm playing BF3 in 3D once again.

jdfrench3
12-24-2012, 11:14 AM
Well my G75VW-DH73 laptop made the cross-country trip to the San Francisco ASUS repair facility and back. Though the attached paperwork said the mainboard was replaced, I think all that was done was the installation of the 221 BIOS. The laptop is working great, the 3D problem is solved, I'm again a happy camper. This is the first time I ever used this process (G1S, G51j). I'm impressed......

rewben
12-24-2012, 02:37 PM
jdfrench3, that's really good to know :)

boofsterb
12-24-2012, 04:04 PM
Well my G75VW-DH73 laptop made the cross-country trip to the San Francisco ASUS repair facility and back. Though the attached paperwork said the mainboard was replaced, I think all that was done was the installation of the 221 BIOS. The laptop is working great, the 3D problem is solved, I'm again a happy camper. This is the first time I ever used this process (G1S, G51j). I'm impressed......


Someone posted a thread on how to restore 3D after upgrading to bios 221 or 222. After updating bios to those versions you'll notice that stereoscopic settings in the nvidia control panel are missing. Just restart computer, hit F2 and enter bios. After in bios disable fast boot and enable launch CSM. Then, in security tab disable Secure Boot Control and after that hit F10 to save and quit.
I would check to see if the Asus RMA did the same thing on your laptop to enable 3D

djkano
03-12-2015, 07:00 AM
I have 223 BIOS but no 3D. nvidia control panel shows 3d options, but does not detect integrated ir emitter of 3d screen. If I connect an USB ir emitter from my another computer it works and detect Asus 3d vision ready monitor.

Maybe downgrading my BIOS to 220 will solve the problem?