View Full Version : Crossfire 7970 Matrix GPU Tweak issue

11-20-2012, 10:03 PM
Suddenly, GPU Tweak has started to give below message when I am trying open it. Why is it trying use recovery function and how can I reset it? Currently using I have tried to reinstall GPU Tweak several times.

11-28-2012, 07:46 PM
In the case someone else meets similar problem. Not really "fix", but I fixed this by disabling other card and then booting to Windows only with one card. Now GPU tweak seems to work again.

12-11-2012, 09:04 PM
Does anyone know where GPU Tweak saves its settings? I have tried delete everything related GPU Tweak, but only manually (or dip switches) disabling other card solves this problem. This is pretty frustrating, because this happens like once a week.:mad:

12-15-2012, 04:13 AM
Ya sometimes GPU Tweak just all of a sudden loses its settings - i notice it when i have 2 cards, or if it detects a change.

I'm not really even sure what BURN does cuz if i lose my settings..its back to default everywhere.

12-15-2012, 09:27 PM
Well my problem is far worse, because I cannot use GPU Tweak without reseating card (GPU Tweak closes itself after pressing OK) :mad:. When it suddenly decides that it needs to run Recovery function (I have no idea why), then only thing you can do is boot with one card. So I was wondering if I could manually bypass this recovery thing by editing GPU Tweak save settings.

10-27-2013, 05:13 AM
Same Issue here on the GTX580 Matrix. Started when second GTX580 (different brand) was put into SLI

10-27-2013, 12:35 PM
OK guys I will bump this upstairs.

Please can you list the versions you are running so I can see it is all the same version.

12-21-2013, 07:05 AM
I have the same issue here , on all version even the 12.12.2013 version which released last week, only it will work when disabling all Graphic Cards from Crossfire then it will work , otherwise , it will never work in Crossfire mode no matter what.

please , if anyone have the solution for this issue , please reply here or provide a link here.

thank you