View Full Version : power on getting a black screen no post, nothing

06-03-2011, 04:32 PM
I have an Asus G71gx (purchased at Best Buy). I purchased it a few years ago. It is now as it was when I purchased it. I have not opened the case, added, nor removed any hardware. I have updated drivers, and recently reformatted, about a month ago. All was running fine after the reinstall of everything for 20+ days before this problem started. The only thing new software wise is a set of realtek drivers installed 4-5 days before this issue started.

When I press the power button, the computer starts up with an immediate black screen, with a flashing grey cursor in the top left corner. There is no post, no sound, nothing.

I have to power off, grab a paper clip & press the reset button on the bottom of the computer. I --think-- this is the CMOS reset? Once I power back on all is well until it goes into sleep mode, or I power off. Then, I have to hit the reset before I boot back into a working system again, or anything for that matter.

I even tried to go into the BIOS, check over everything, then restart. I still have to reset as above. I am not sure if this is standard behavior for a bad cmos battery, or not.

Again, the system is working great once it boots.

Any more information you need, I will do my best to provide. I do not know what motherboard this system runs, as I could not find it.

Thank you in advance.

06-03-2011, 06:10 PM
I would try rolling back to an earlier version of the new drivers. When you resume from sleep all sleeping devices have to be brought back online and if the driver is not working correctly you can get exactly the symptom you describe.

06-03-2011, 11:18 PM
Thanks. I had been thinking of uninstalling them just in case.

I did uninstall & restart, which went well. There was no need to reset.

I am at work now, computer will be shut down for about 10hrs by the time I'm home again, so I will post back on how things go once I'm home & try another cold boot.

Thanks again.

06-04-2011, 07:15 AM
seems to have solved the issue, removing the realtek drivers.

I will post back if anything changes in the near future