PDA

View Full Version : Struggling with G75VW Trackpad



Enterfrize
11-22-2012, 09:50 PM
Hello everyone,

I really like the notebook, but I'm seriously struggling with the trackpad. I find that it is very inconsistent, and has difficulty with games and aim. There are times when it just doesn't recognize my movements at all.

Steps that helped include:

1. Sticking with the Synaptics driver available on the ASUS site
2. Resetting the bios to optimized standard.

However, it's still inconsistent. Has anyone else had trouble with it?

It really sucks with COD: Black Ops 2 in particular.

I'm running Windows 7 64 bit. Tech support wants me to reset the whole system to recovery status...but I don't want to do that, and I really haven't done anything to warrant this strange activity.

My bios version is the latest and I have played with mouse sensitivity and turned off a lot of extra mouse features I don't need and could be confusing the issue. I've tried the diagnostic tools that come with the synaptics touch, and it appears to recognize my fingers 100% of the time, so I don't think it's a hardware problem.

Regards,
Enterfrize

dstrakele
11-23-2012, 01:13 AM
If you UNinstall the Synaptics touchpad driver and reboot to let Windows 7 install its Plug-N-Play touchpad driver, does it change behavior?

Enterfrize
11-23-2012, 03:39 AM
Tried that, and it just makes it worse.

I think the problem was the ASUS Smart Detector. Doing more tests as it's not the greatest trackpad, but I think that might be the problem.

Regards,
Enterfrize

dstrakele
11-23-2012, 04:10 AM
Others have reported disabling the ASUS Smart Detector (ASUS SmartSense?) improves touchpad functionality.

Chiimera
11-23-2012, 04:10 AM
Use a mouse.

Apexing
11-23-2012, 08:30 AM
yea its the smart detector thing.
sometimes if you use the pad to move the mouse and then click with the left button, then you have to tab the pad befor it responding to movements
http://www.synaptics.com/resources/drivers try the 16.2.21 see if it helps.
-edit-
you may have to uninstall your current synaptic and reboot befor it will let you install this one.
I had to anyway xD

c_man
11-23-2012, 09:53 AM
Remove the plastic cover.

Disable Smart detector.

zheng2188
11-29-2012, 02:26 PM
Does anyone know where could I disable the SMART DETECTOR?
I am using win 8.

Thanks a lot

Skull6
11-29-2012, 02:55 PM
I've had to be more conscious of how close my other fingers are to the touchpad when I've had similar issue. & where my thumbs are when I type documents. It become so frustrating that I have purchased a mouse to use instead. Adds more to the overall system, in terms of what you need to take with you when you take your laptop someplace, but you can find some inexpensive computer mice now that easily fit in your pocket.

Enterfrize
12-03-2012, 05:41 AM
Hi Guys!

I made a really awesome discovery. Maybe it will help others.

Did you know that the ASUS Windows 8 Trackpad driver is Windows 7 64 bit compatible? Once you download it from the ASUS site, the file is actually listed as a Windows 7 driver + Windows 8 and the rest.

Now my diagnostic process:

1. Using the "moodpad", with the older versions of the driver (the latest Windows 7 driver in the ASUS downloads list), when my mouse would freeze, my movement would only get reflected on the far left hand side of the trackpad regardless of where I'm actually touching it, and it would only register vertical movement.

2. The updated driver seems to be working better with desktop applications. In games (windowed mode) it still freezes up, but the "moodpad" registers the movement in the right places - so the hardware seems to be detecting things properly this time around.

3. The Windows 8 version of the ASUS Trackpad drivers don't have a "Palm Detect" feature option. It's not something I can turn on or off. Anyone know of a way to do this?

I would really like to prevent and RMA process - and maybe this is all a fluke. I will do more testing to be sure. Maybe others can find the missing settings in the Windows 8 driver?

Regards,
Enterfrize

Enterfrize
12-03-2012, 07:18 AM
Woohoo! I think I solved my trackpad problems!!!

I downloaded the latest Synaptics driver from the Synaptics site, and turned off the palm control through that driver. It made all the difference with the games that were giving me problems. I will do more testing to make sure it isn't a fluke, but this is by far the best result I've had so far. I had tried that driver before, but I thought the palm controls were stripped from them for some reason.

Regards,
Enterfrize