PDA

View Full Version : Help upgrading X401A-BHPDN



zizux
11-29-2012, 09:40 PM
This doesn't seem to have a normal bios and it is causing problems when trying to upgrade the hdd to a ssd.

I've tried a few different disk clone programs but none of them seem to do it quite right.

I can install windows 8 directly on the new ssd using the wim file from the recovery partition but then it seems to not have it as a boot device in the uefi / bios. But after you automatically enter "setup" bios / uefi thing and exit it loads windows just fine.

The odd part is that the "add boot device" is no longer an option like it is when the original drive is installed.

I tried to create an "EFI" partition using diskpart to copy the "EFI" folder to it but if you use diskpart to create that partition you can't access it in windows.

I'm assuming I'm missing something fairly simple. Any help or suggestions would be helpful.

Pitcher@asus
11-30-2012, 06:24 AM
hi, did you flash new BIOS version and set UEFI ebable in BIOS?

zizux
11-30-2012, 05:56 PM
It doesn't have a bios, it uses uefi right out of the box.

zizux
11-30-2012, 10:50 PM
I thought I had found a solution using farstone.com's clone utility, however after booting I tried to run a tile application, it launched and closed right away as did all of them, I then tried to delete the d partition and expand the c: partition all of which worked fine until I rebooted. Now I'm stuck at the

"Recovery
Your PC needs to be repaired
A required device isn't connected or can't be accessed.
Error code: 0xc0000225"

rewben
12-01-2012, 04:27 AM
i'm not sure if it's related, but can you try this (http://rog.asus.com/forum/showthread.php?25935-Troubble-with-installing-the-G-75-VX&p=191485&viewfull=1#post191485)? IIRC Acronis 2012 onwards is one of the cloning software that works properly with a GPT disk.

edit: sorry if i confused anyone. i understand i am referring to the different ASUS product. but i actually think ASUS will preserve options in the BIOS, such as one that i pointed out.