PDA

View Full Version : Asus Rog G55VW can't power up after loading BIOS defaults



djviki
11-30-2012, 08:10 PM
First of all excuse me for my English.
Today i loaded bios defaults and after that when i turn on the notebook nothing happens, except of lighting up the keyboard and power button. After a few seconds keyboard light is turned off and after about 1 minute the same happens with power button light. I bought notebook brand new but i think that is already upgraded (32 gb ram, 128 gb ssd and 750 gb hdd)

dstrakele
11-30-2012, 08:20 PM
If you discharge the notebook by unplugging, removing the battery and all peripheral devices, holding the Power On button for 10 seconds, then plugging in and starting the laptop, can it start successfully?

Otherwise, is it possible to enter the BIOS by pressing the F2 key repeatedly during startup?

How long have you owned this laptop?

djviki
12-01-2012, 11:32 AM
I tried what you suposed but the situation is the same. I can't enter the bios with F2. Bought the notebook before one week.

dstrakele
12-01-2012, 01:59 PM
Since your laptop is new, I recommend you contact your retailer and see if you can exchange your defective laptop for a new one or get a complete refund.

rewben
12-01-2012, 02:39 PM
yes, it's really safer to return to the retailer. if you don't mind, can you please tell us the following:

1. what is your model number for your g55?
2. what is the bios version?
3. can your machine boots if you take out the RAM from the user serviceable area?

looking at your configurations, is your machine running a mSATA SSD and a HDD, with DVDROM?

djviki
12-01-2012, 04:17 PM
1. G55VW-S1200D
2. Not sure
3. No
128GB SSD + 750GB SATA + DVD ROM

rewben
12-01-2012, 04:40 PM
thank you very much @djviki. it's a custom configuration for your model by your retailer, or upon your requests (it runs DOS by default). i would suggest you communicate with them.

Pitcher@asus
12-05-2012, 03:45 AM
hi, how is now, change new one, when you first time to boot and into the BIOS to load default, reastart than NB can not boot, right, or what do you do without setting default, have do something.

hlorenzl
12-06-2012, 07:31 AM
I think that the BIOS was not properly configured before they (the one who upgraded your notebook) installed the SSD. Can you check if you have the same SODIMMS installed? I mean can you check it if they have the same frequency (1600/1333/1866 MHz).. because that might be causing your boot up problem.

Best option is to return your NB to the retailer. Please advise us of your progress.

hlorenzl
12-06-2012, 07:34 AM
wait, I didn't know that an SSD can be installed with the HDD in G55VW.. You did not use an HDD Caddy to replace ODD? I would like to know if there is a free space for an SSD assuming that the HDD stays in place and the ODD is not removed..

rewben
12-06-2012, 07:41 AM
it's an mSATA SSD.

Quasimodem
12-06-2012, 08:05 AM
Here's how to fix it...

Use a different computer to download the latest BIOS, or the BIOS of your choice...
Format a 2GB or less USB drive as FAT16
Place the BIOS files on the USB drive
Plug in the USB drive to your dead G55VW
Hold both FN + Home then power on
Continue to hold FN + Home
The BIOS Recovery Utility will come up and flash the BIOS from the USB drive

rewben
12-07-2012, 04:50 AM
i guess it's a ctrl+home combo. from what i've learned, the ctrl+home combo is a standard failsafe for AMIBIOS.

Quasimodem
12-07-2012, 06:36 AM
i guess it's a ctrl+home combo. from what i've learned, the ctrl+home combo is a standard failsafe for AMIBIOS.

Thanks for clarification!

djviki
12-08-2012, 12:47 AM
Thanks to all for your posts. I returned the notebook to warranty service and they fixed it. They reinstalled the bios with older version. They said that the problem is because of the updated bios but i think that this is not the problem. The notebook has worked for 1 week after update. I loaded the bios defaults and just after rebooting the notebook was dead

Quasimodem
12-08-2012, 03:29 AM
They need to replace your laptop... One last shot would be USB FLashing .211

rewben
12-08-2012, 05:23 AM
oh.. never thought of a downgrade of bios would clear the 'issues' haha!