PDA

View Full Version : Issues with the touch pad



sc27
12-01-2012, 05:01 AM
I just got a G75 and I'm finding that the touch pad is really unresponsive to multi-finger gestures. Just moving it around with a single finger works fine but it's really picky about using two finger gestures to zoom in and scroll and stuff. Did anyone else have this issue? Is there a fix for this? Will a driver update fix it?

EDIT: It seems to be working a little bit better now, but still not too good. Maybe my hands were just a bit sweaty. I'd still like to know if any one else had this problem and fixes though.

EDIT 2: I can get most of the gestures working with some difficulty except for the 2 and 3 button tap. Those don't work at all.

LarryS
12-01-2012, 01:18 PM
The following worked for me:
Go into Mouse Properties, Device Settings, (Synaptics Touchpad)Settings, and disable Asus Smart Detector.
The touch pad becomes much more sensitive and useable (at least for me) :)
Let us know if it works...

sc27
12-02-2012, 12:30 AM
It helps. It's not as good as I would like, but it's decently usable now. Although, now I keep accidentally moving my cursor and clicking, I'll get used to it I guess. Is there a way to just lower the power of of the smart detector? I'm not sure what the adjusting the radius setting does.

rewben
12-02-2012, 01:42 AM
just to be sure, have you take off the plastic film that was supposed to be removed before use?

sc27
12-02-2012, 02:03 AM
Of course I have

Pitcher@asus
12-03-2012, 02:51 AM
hi, could you tell more detial, how unresponsive to multi-finger gestures?

Enterfrize
12-03-2012, 04:12 PM
I was struggling with the touchpad until late last night, especially with games and regular mouse stickiness. Go to the synaptics site and download the latest driver from there - don't use the ASUS version! The palm controls are in "Touch Properties" and by clicking the "pointing" menu option. There is a little icon to get to its control options. This made a huge difference for me, and as long as my testing continues to go well, I'm going to cancel an RMA.

Regards,
Enterfrize

sc27
12-05-2012, 04:05 AM
hi, could you tell more detial, how unresponsive to multi-finger gestures?

It just works inconsistently with everything. Sometimes it works and sometimes it doesn't I often have to swipe two or three times to get it to scroll or expand. It works fine with the smart detector off, but then I keep accidentally hitting the touchpad and moving the cursor.