PDA

View Full Version : G73JW Graphics Driver Issues



rhujiji
06-08-2011, 12:15 AM
Hi. I received a G73JW for Christmas 2010, and it's been working fine since, but now I am running into serious issues. Any insight is appreciated. I started getting freezes today, followed by the infamous, "Your graphics driver has stopped responding," messages, as the drivers restart a few times. The screen flickers, and I have black and pink rectangles, as well as pink vertical lines, that come and go.

I tried reinstalling the drivers, but this didn't resolve anything. I ran Furmark, and it crashed twice, and the third time told me that it simply had too many errors. When Furmark runs it looks like a jumbled mess of triangles, nothing resembling a furry ring. I notice that when running Minecraft, all the models were distorted and flickering as well.

Temperature does seem to be normal, but I couldn't do any long tests because Furmark gave up.

I was running Furmark at 1680x1050 for 5mins. It sputtered out around 1 minute.

Any ideas? Should I be RMAing this?

rhujiji
06-08-2011, 01:10 AM
I used Driver Cleaner to wipe the drivers, then installed them again. Big improvements, and the I am not longer getting error messages. However, I am getting 91+*C in Furmark, which I believe to be too high. Can anyone confirm this?

Chastity@ASUS
06-08-2011, 03:38 PM
It would be useful if you also ran Furmark with another hardware monitor, like HWINFO32 or GPU-Z to get all three temps, and log them to a file. This way we can actually see what is going on.

As a first step, try blowing out the vents with some compressed air, to remove any dust accumulations. Also, what are your ambient temps? (room temp)