PDA

View Full Version : M50Vm battery problem



pcorreiamd
12-05-2012, 01:41 AM
From wear and tear my battery is long away from what it should be. But now every time I get out from the AC I can work on the laptop for 10 minute and then it suddenly crashes exactly as if I ran out of battery. The problem is that the battery sign is almost full and it doesn't activate hibernation it immediately shuts down... is there any way of testing this? Or maybe with a third party software? Using Vista 32 btw. Thanks :)

Pitcher@asus
12-05-2012, 06:17 AM
hi, is the battery charger fast? what is mean suddenly crashes exactly, could you provide SOP to duplicate, or send to ASUS to checnk.

pcorreiamd
12-05-2012, 04:59 PM
hi, is the battery charger fast? what is mean suddenly crashes exactly, could you provide SOP to duplicate, or send to ASUS to checnk.

Well the charging of the battery is slow like normal. By crashes I mean shuts down when not on the AC and wont restart without the AC. I used to have about 30 min battery (1 month ago) but it would decrease on the indicator and hibernate when it was very low. Now it looks like I have 10 min and the indicator stays full and then the computer shuts down. It looks like there is a difference in the real battery and the indicator. I am pretty noob at this so I dont know how to provide an operating procedure :P

pcorreiamd
12-06-2012, 06:06 AM
So today it doesnt charge the battery. Im plugged in but battery is at 0% not charging, I was pretty sure I had it full. Help please!! :confused:

pcorreiamd
12-08-2012, 08:59 PM
So update. I flashed Bios for the same update I already had. I tried calibrating the battery but although I can get a full charge I cant always get a full discharge. It always shuts down after 5 min after removal of the ac cord and sometimes I turn it on to see it has 70%. I then wait and after 1 min it shuts down again. It looks like the battery is bananas but it is 4 years old. Any way of testing it? Thanks