View Full Version : F4 key doesn't work anymore

12-12-2012, 04:47 PM

I have a G55VW and I have a problem.
F4 key does not work anymore!
So I can not illuminate the keyboard by pressing fn + f4 or close applications by pressing alt + f4.

In addition, when I start the computer, a blue screen appears, asus flash utility! I quit by pressing q to start normally.

I reinstalled ATKPackage and nothing changes.

I also tried typing alt + f4 another keyboard connected to the computer via wifi and it works!

When the problem started, the keyboard started to light up when i press fn+f6 or fn+f12 !!! it was crazy !!!

I think the f4 key is blocked ?! Or broke ?
I removed it then reputted it in its place , nothing changes.

Can any one help me please ?

12-12-2012, 06:14 PM
Sounds like you probably have a stuck/misfiring/defective key, and generally the solution is to replace the keyboard.

If it's under warranty, feel free to set up an RMA. If you're in the US I can help with that if you like. If it's OOW and you're in the US or Canada, you can get a replacement keyboard (US English layout only) on the estore: http://us.estore.asus.com/index.php?l=product_list&c=3625

12-13-2012, 01:51 AM
please clean KB first, if nothing help, please do the RMA or buy KB layout and change from yourself.

12-13-2012, 11:24 AM
Thank you for your replies.

Unfortunately i am not in the US, I live in France. I bought my laptop 5 monthes from a store called 'boulanger', i dont want to take it to them to repair it because customers reviews make me afraid of it.

Please tell mewhat to do, how do i clean the KB first? I tried to remove the button but it not helps.


12-31-2012, 12:40 PM
Hi, what you describe here is very similar to what I have... And I too don't know what to do. Did you solve your problem?
See my thread:

P.S. In my case however, F4 works and fires without pressing it, like a short-circuit inside...