PDA

View Full Version : Keyboard Issues Have Me Locked Out Of BIOS



almosttactful
12-14-2012, 06:39 AM
Hey everyone,

So everything has been going great with my G55 until tonight, I seem to be having an issue. One of the characters in my password is an @ symbol. However it seems that the shift key is acting up as when I do SHIFT + Anything and I don't get any characters so I can't get passed BIOS or anything, is there a way to reset BIOS? I tried an external keyboard and it's the same issue so it's not the internal keyboard but the comp itself.

Thanks in advance

AT

SUKARA@ASUS
12-14-2012, 07:14 AM
Please help to press "Fn+Shift",try it can resolve this problem?

ZeroBarrier
12-14-2012, 07:53 AM
BIOS password doesn't accept symbols, type your password as you normally are doing without the @, example: 12345@67890 -> 1234567890

Apexing
12-14-2012, 10:26 AM
you sure you aint just a thief who stole a laptop, and it turns out its bios password protected ;) ?
and you dont do @ with a shift key, isnt that alt gr + 2 ? if that is just for danish models then try the other shift key, you got two.

Almost Tactful
12-14-2012, 06:53 PM
Hey guys, I logged into the wrong account last night lol, I assure you I didn't steal the laptop as it's been the one I've been posting about for months. That being said, the BIOS password doesn't seem to take caps into effect but it does take symbols I tried just using the number 2 in place of the @ and it still doesn't work :/ am I totally screwed?

Apexing
12-14-2012, 07:01 PM
if I was you, I would contact asus, and ask if they can provide a way for you to reset it.
you should ofc provide valid infomation to prove your purchase, such as invoice, credit bill etc.
they might have a easy way that we dont know about :)

Almost Tactful
12-15-2012, 12:43 AM
Thanks Apex, I'll give them a call and post back if there is an easy way...I won't post how, just if there is or not :)

john_from_ohio
12-15-2012, 12:54 AM
Hey everyone,

So everything has been going great with my G55 until tonight, I seem to be having an issue. One of the characters in my password is an @ symbol. However it seems that the shift key is acting up as when I do SHIFT + Anything and I don't get any characters so I can't get passed BIOS or anything, is there a way to reset BIOS? I tried an external keyboard and it's the same issue so it's not the internal keyboard but the comp itself.

Thanks in advance

AT

Use google ... search around ... won't be answered officially here how to do it without going thru asus or your reseller ...

Myk SilentShadow
12-15-2012, 12:55 AM
to insert the @ symbol, hold down the alt key then press 64(using the numerical keypad on your laptop...this should help

Almost Tactful
12-15-2012, 01:13 AM
wellt he alt 64 didn't work since it's only in BIOS, i contacted ASUS and they want me to send it in for 3 weeks for a BIOS reset...so, I'm going to take off the back panel tonight and get to the battery and reset it myself....this is insane that I'm supposed to be out of a laptop for almost a month to reset my BIOS...something that takes less than 5 seconds. Not impressed.

dstrakele
12-15-2012, 02:38 AM
Did you try @ZeroBarrier's suggestion to just ignore the "@" character when entering your password? Or entering a space for it?