PDA

View Full Version : Start up problem and video playback problem



Browzer
12-15-2012, 03:45 AM
When I first boot up my asus g75v it often says "preparing for first use" and when it gets to the desktop I get this screen

http://i508.photobucket.com/albums/s325/CJMOORE920/Popjpg.png

and then when I turn off or close my laptop, and I try to turn it back on, I get to the password screen and I get this:

"youre account has been disabled. please contact your systems administrator"

on top of that, alot of videos on the internet just dont load. whether firefox or chrome. Depends on the site, but most sites besides you tube and main stream stuff wont load. any help would be great.

Shawnnepc
12-15-2012, 07:28 AM
When I first boot up my asus g75v it often says "preparing for first use" and when it gets to the desktop I get this screen

http://i508.photobucket.com/albums/s325/CJMOORE920/Popjpg.png

and then when I turn off or close my laptop, and I try to turn it back on, I get to the password screen and I get this:

"youre account has been disabled. please contact your systems administrator"

on top of that, alot of videos on the internet just dont load. whether firefox or chrome. Depends on the site, but most sites besides you tube and main stream stuff wont load. any help would be great.

Your factory install didn't properly go through.

Re-run the factory install by repeatedly pressing F9 during the system boot (be sure to do it the moment the system turns on!)

Follow the on screen prompts to restore the system to factory defaults.

**YOU WILL LOSE ALL DATA DURING THIS PROCESS**

http://support.asus.com/Troubleshooting/detail.aspx?SLanguage=en&p=3&m=G75VW&s=388&hashedid=gkyI9iViQxXxueTd&os=&no=1775

Browzer
12-15-2012, 07:34 AM
gotta back it all up and re install? Goddamn. I really dont have the patience for this. this totally sucks.

Browzer
12-15-2012, 07:38 AM
I dont have to pay for anew copy of windows? it seems thats always the case, cause I dont pirate windows.

Shawnnepc
12-15-2012, 07:39 AM
gotta back it all up and re install? Goddamn. I really dont have the patience for this. this totally sucks.

It's easier to do that then to try and figure out what is missing or corrupted.

Yeah I know it's kind of lame but you shouldn't have to do it ever again.

Shawnnepc
12-15-2012, 07:41 AM
I dont have to pay for anew copy of windows? it seems thats always the case, cause I dont pirate windows.

Um, no?

You're doing a factory reset, there's little you have to do. You'll basically have to babysit the unit for 30min-1hr while it does everything on its own.

Browzer
12-15-2012, 07:41 AM
I have so many things ive installed and games ive modded. I think i may have even done this once before tho and it didnt work

Browzer
12-17-2012, 02:25 AM
would that resolve my video playback problem as well?

Pitcher@asus
12-20-2012, 02:12 AM
Hi, i think is your OS is some problem, i suggest you press F9 at post do the recover, you OS is not ok, i think everything is not ok when you do the things all the time. if you press F9 no function, i think you will send back to change new one or repair it.

Browzer
12-21-2012, 04:20 AM
uh....what?