PDA

View Full Version : Problems with Gadgets on my new G75VW



TeamBMW
12-15-2012, 10:17 PM
Hi there,

I just got my new computer - G75VW and I'm working on the setup with various programs...

The computer was delivered with McAfee antivirus with a 30 days limited trial - as I always was happy about Nortons products I decided to install Norton 360 in stead - and here I got my first problems with the new computer :(

During the removal of McAfee something went wrong with the sidepanel and all the pre-installed gadgets (Power4Gear ie InstantOn) and now only part of icon is shown after reboot... (I'm not happy anymore)

In my search for any good advise how to solve this problem I found this rog.asus.com site (just about very happy about my problem now, as I wouldn't have been looking for this site without problems :D ) and now I hope that someone will be able to give me some good advise how to solve the gadet problem.

Just to clarify it seems like removal of McAfee deleted some files related to the sidepanel / gadget "thing" - so none of the gadgets I have tried after removal is working.

Looking forward to hear from you experts

/TeamBMW

Clintlgm
12-15-2012, 11:37 PM
Win 7 gadget run on your desktop, not in a side bar as in Vista. I would just delete them and reinstall them. Or roll back to a time before you removed McAfee. and try the uninstall again. I had no problem uninstalling McAfee on mine. I installed NIS 2013 with out issues. How ever a lot of the people on here just automaticly did a clean insall of Win 7 from the get go and avoided all the Asus Bloatware. Check out the Sticky's at the top and the very top one http://rog.asus.com/forum/forumdisplay.php?149-G75-G55-amp-G46-IMPORTANT-amp-USEFUL-THREADSo.

TeamBMW
12-15-2012, 11:46 PM
Hi,

Hmmm, roll back is not an option (I guess) as I did not save any restore point manually before removing McAfee...

And I had some issues with the setup of my mail accounts and import of old mail from Vista - so I guess I should try a reinstall in stead or just try to live without the gadgets.

dstrakele
12-16-2012, 12:15 AM
Windows automatically creates System Restore Points and Windows Updates create Restore Points prior to installation. Launch Windows System Restore to see if any of these exist. If not, consider it a lesson learned for future use to quickly undo a problem installation or uninstallation.

TeamBMW
12-16-2012, 07:01 AM
Thx for the lesson :confused: - but I was already there to see if I could be that lucky as I know that the system created restore point - with no luck...

But yes - one have to learn the hard way from time to time :)

I hope to get the problem solved otherwise I think I can live without the gadget-stuff.

GottiBoi55
12-16-2012, 08:21 AM
Thx for the lesson :confused: - but I was already there to see if I could be that lucky as I know that the system created restore point - with no luck...

But yes - one have to learn the hard way from time to time :)

I hope to get the problem solved otherwise I think I can live without the gadget-stuff.


Humm that's strange, did you turn off "system protection" so no restore points will be created?
If so I recommend you turn back on!
there should be some "restore points" if you didn't turn off.

TeamBMW
12-16-2012, 08:41 AM
Humm that's strange, did you turn off "system protection" so no restore points will be created?
If so I recommend you turn back on!
there should be some "restore points" if you didn't turn off.No, I didn't turn it off - and yes, there is a few restore points, but unfortunately none close before I made the uninstallation of McAfee.

And as I had some challenges with the swap of my previous mail from Windows Mail to Windows Live Mail I would like not to go back to the "beginning".

Clintlgm
12-16-2012, 04:23 PM
hmm, moving windows mail to windows live mail that would be an issue as Live mail in win 8 has no local storage on its own. Where as windows mail did have? I have been trying to solve this issue on my wife's new touch screen win 8 all in one. To me at this time I think for her to have regular POP mail send and receive I will have to Install Outlook, not Outlook.com as outlook.com is just a fancied up Live mail. Window 8 does not support POP mail at all! She if far from technology gifted. So I'll have to come up with a solution that she doesn't have to think about at all. If not Outlook some other email program.
Regardless it sounds like you have some instabilities that are effecting your Gadgets, I suspect that not only your gadgets are effected and this is a problem that you do need to address to prevent more serious problems coming to your NB shortly down the road

TeamBMW
10-04-2013, 05:00 PM
OK guys and girls... - this is very good news (at least for me)

As you know I had serious problems with my gadgets due to my uninstallation of McAfee when I got my computer.

Today I had to install a Cisco VPN client and this installation process gave me further problems as I received error message when running the MSI installer.

In my search of a solution on Cisco webpage I found some solutions but I was not quite sure were to start - just until I found a link to a McAfee Removal Tool that actually did help another user with kind of same problem as I have experienced.

I downloaded this McAfee Removal Tool here: http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

After running this MCPR a reboot was required and now I'm so happy - because installation of my Cisco VPN Client succeeded and after this I tried to run my gadgets again - and those are now back again :)

Of course I needed to share this information with all of you guys and girls as some of you might get the same problem at some point.

Clintlgm
10-04-2013, 05:41 PM
Thanks for the update:o

TeamBMW
10-04-2013, 05:50 PM
Thanks for the update:oOf course I had to give you an update - we need to share all relevant information that can help others. Only this way we will be able to get help ourselves.

Nice weekend.