PDA

View Full Version : VIA Audio Driver v6.0.10.1200 for G75VW / G55VW for Win7/8



Fire
12-26-2012, 01:22 PM
Now available from ASUS officially

Download VIA Audio Driver v6.0.10.1200 (http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Audio/Audio_Via_Win7_8_VER60101200.zip)

Clintlgm
12-26-2012, 02:50 PM
Does this improve anything over the 600 through 900 series drivers???

Fire
12-26-2012, 05:34 PM
Dude, my drvr ver. says 6.2.9200.16384 on a stock Asus G75VW-DH73 w/ win8 64 bit.

Wouldn,t that be a newer version then 6.0.10.1200

yes, I wonder where you got it from

rewben
12-26-2012, 07:42 PM
Dude, my drvr ver. says 6.2.9200.16384 on a stock Asus G75VW-DH73 w/ win8 64 bit.

Wouldn,t that be a newer version then 6.0.10.1200

6.2.9200.16384 is the version number of w8; that means you're running the base driver from Microsoft; if you looked at the driver date, it should be 6/21/2006

boofsterb
12-26-2012, 07:45 PM
6.2.9200.16384 is the version number of w8; that means you're running the base driver from Microsoft; if you looked at the driver date, it should be 6/21/2006

Is that a good thing? and the driver date is 7/25/2012

rewben
12-26-2012, 07:53 PM
as long as you're happy with it, it's a good thing :)

oh i got the date wrong? 7/25/2012 is the date of most system files packaged in the w8 rtm.

Fire
12-26-2012, 09:18 PM
using a Windows built in driver is NEVER a good thing.
Microsoft knows crap about other manufacturer hardware and their drivers are basically just to get you started providing basic functionality.

the default drivers of Windows 8 sound too low to hear. Once you install the ASUS drivers and follow the above guide to adjust the equalizes, then you get much better sound

ushhh
12-27-2012, 02:58 AM
this driver any good

Kevhahas
12-27-2012, 04:33 AM
I can't seem to open it. Double clicked the desktop icon but nothing is happening.

Clintlgm
12-27-2012, 05:35 AM
Works good for me.
I don't see much difference from the 900 that i was running, I still don't have a Right channel speaker, install went smooth sound is about the same with the same setting?

Fire
12-27-2012, 06:22 AM
I can't seem to open it. Double clicked the desktop icon but nothing is happening.

Right click, then run as administrator as the guide states

F34R
12-27-2012, 03:00 PM
I just right clicked on the setup file, ran as admin, worked fine.

Fire
12-27-2012, 03:17 PM
great! thanks for reporting

Andili
12-27-2012, 07:21 PM
Hi Guys,

the INSTALL.CMD file is nowhere to be found on this download.

or am i just blind


Cheers Andy

wantedzai
12-27-2012, 09:21 PM
Thanks Fire! Works great~ :D

jaroboss
12-27-2012, 09:29 PM
hi andiii its called simple install so open this one and its going to be fine;) for me it works too;)

DeltaActual
12-27-2012, 10:38 PM
This one TOTALY messed up my sound settings again. Had to revert back to the latest one from the support site. What a nightmare . I hate to deal with this crap. Shame on you Asus losers for this half baked model.

Clintlgm
12-27-2012, 11:36 PM
Its was there on my download yesterday

finalhour
12-27-2012, 11:53 PM
What's the verdict..? Is this good or not? DeltaActual (above) seems to say it sucks.... so I'm wondering:

Does it scale the subwoofer?

Does the subwoofer stay muted with headphones in (or are there the issues that were present in other iterations of the VIA driver with it booming forth when it was not supposed to..)?

dcisive
12-28-2012, 01:49 AM
I should have left well enough alone. The Microsoft driver worked just fine. Now I'm hosed. I get an error trying to run the driver setup at the end of the process. I'll have to work on this, but frankly the new driver idea seems to suck for my purposes on mine.

Fire
12-28-2012, 03:24 AM
I should have left well enough alone. The Microsoft driver worked just fine. Now I'm hosed. I get an error trying to run the driver setup at the end of the process. I'll have to work on this, but frankly the new driver idea seems to suck for my purposes on mine.

The driver along with the equalizer guide works perfectly

you dont know how to install a driver even. so sad. you should not even be here bro just use ur laptop as it came and enjoy the suckiness of the default microsoft driver

siddique305
12-28-2012, 10:14 AM
Ahh.. Thanks Man!

c_man
12-28-2012, 12:28 PM
The driver along with the equalizer guide works perfectly

you dont know how to install a driver even. so sad. you should not even be here bro just use ur laptop as it came and enjoy the suckiness of the default microsoft driver

C'mon, where is the Christmas spirit? It's not his fault, lots of people in here had a hard time with these drivers.

Well this driver does nothing really and that EQ setting with that 1k so high gets on my nervs since the one speaker able to output high volume at that freq is the so-called sub and that is the last thing I want. I do not use Winamp (I've stopped using it years ago) as I do not see the point of fixing one EQ with another. But I guess people even when it comes to sound, have different cultures.

Man, if you could hear these Asus speakers alongside Skull candy, you might understand. And those SK are not the best around. The JBLs are amazing as well, much better than SK.

dcisive
12-28-2012, 03:29 PM
Yeah you can keep that attitude dude. I've done tech support for a lot of folks in my day. I went back and ran SystemCare removing any potential junk, cleaning the registry and rebooted. Tried it again and this time noted that in the programs running in Task Manager (Windows 8) the audio program was still runnning which was causing the error trying to load the new one so stopped it. That did the trick and allowed me to run the setup just fine. Then as mentioned I ran the batch file (however run as administrator was not given as an option). It all loaded fine and I got my audio control window back. Personally I didn't care for the suggested audio settings. 2nd it made virtually NO difference in actual sound quality (yeah I happen to be both a musician and audiophile as well). I don't find the speakers horrid, just not exactly hi-fi. I back out the sub woofer output to 30 and then at least I get a bit of the right speaker's output noted more accurately with enough bass (if you want to call it that) out of the little sub. Honestly if it had been possible, if they put that sub in a CENTRAL case location the issue would have been moot as a sub is supposed to be approximately mid point of the arrangement of the other 2 speakers in a 2.1 arrangement. At least it would have given a centralized sound instead of mostly left side. Oh well, it's a laptop afterall. I'll live with it. Needless to say when I listen on my Sony pro headphones or my Shure ear buds the sound is quite audiophile quality.

Clintlgm
12-28-2012, 04:16 PM
What's the verdict..? Is this good or not? DeltaActual (above) seems to say it sucks.... so I'm wondering:

Does it scale the subwoofer?

Does not scale the subwoofer you still have to manualy set it.

Does the subwoofer stay muted with headphones in (or are there the issues that were present in other iterations of the VIA driver with it booming forth when it was not supposed to..)?

On mine the subwoofer does not play with external or headset in use. The it hasn't since the 600 drives.

I really don't hear any difference from the 900 drivers, there may be some backgrond stuff gong on that I don't hear or see??? Nothing detectable different for me.

boofsterb
12-28-2012, 04:47 PM
I think the safest thing to do is go to the VIA website and download the latest driver for your OS 32 bit or 64 bit Windows Vista, 7 or 8.

AzraelsKiss
12-29-2012, 01:26 AM
This driver worked fairly well under Win8, but the subwoofer wasn't scaling properly with the volume control, so I went back to v6.0.10.1200a (http://www.viaarena.com/Driver/v10_1200a.zip). The EQ settings work out really well under both sets of drivers.