PDA

View Full Version : Speakers/headphones problem



ZeroAE
12-26-2012, 06:29 PM
Hi all
I have a problem with my new G75V, in which sometimes, when I am using it with my headphones, the sound will also come from the speakers, when it shall only came out sound from the headphones when its connected to the notebook.
Does somebody knows of a solution to this?
Thanks.

colpolite
12-26-2012, 06:42 PM
This is the called the VIA/Subwoofer horror issue. I believe you need to get the right driver that lets you adjust the subwoofer down to 0 because connecting an external speaker or headset does not disable the subwoofer and it will continue to have audio coming out of it.

boofsterb
12-26-2012, 08:03 PM
Hi all
I have a problem with my new G75V, in which sometimes, when I am using it with my headphones, the sound will also come from the speakers, when it shall only came out sound from the headphones when its connected to the notebook.
Does somebody knows of a solution to this?
Thanks.

Hope you weren't watching something x-rated when you discovered the sound from speakers while wearing headphones LOL

DirtyCodingHabitz
12-27-2012, 12:37 AM
Hope you weren't watching something x-rated when you discovered the sound from speakers while wearing headphones LOL

LOL happened to me once. He just has to disable the speakers from the Playback devices and make the headphones default. I got the same problem with my G75VX.

Pitcher@asus
12-27-2012, 02:27 AM
i think it would auto detect when you plug audio device? could you reinstall audio driver and download form ASUS support site?

ZeroAE
12-27-2012, 02:56 PM
Upgrading the audio driver fixed the problem (to some degree). Thanks Guys

Moradeth
12-27-2012, 08:14 PM
ah, I just got my G75VW last night and ran into that problem, scared the hell out of my cat... who proceeded to maul me in her escape, lol. I just disabled 5.1 and it worked fine, I'll be sure to try the new driver when I get home!