PDA

View Full Version : scrolling reversed on g75vw



Robert C
12-27-2012, 01:10 AM
just got a new g75vw with windows 8 OS I'm very pleased so far except with some of the quirks of the new windows 8..my scrolling on touchpad is reversed. It's like its trying to act like a touch screen instead of a touch pad. also it requirestwo fingers instead of one. It made it quite difficult to use the touchpad and i also seem to be opening up other things as i try to scroll back and forth. It's quite annoying and i finally resorted to using a usb plug in mouse.
Hoping there is a driver available to make touchpad funtion as a normal touchpad, and NOT as an apple ipad

Pitcher@asus
12-27-2012, 01:59 AM
hi, Did you reinstall touchpad driver? if yes, Unfortunately i think you should take back to reseller or ASUS Service Center to check or repair.
also you can search ROG, it have teach how to fix.

GottiBoi55
12-27-2012, 03:40 AM
just got a new g75vw with windows 8 OS I'm very pleased so far except with some of the quirks of the new windows 8..my scrolling on touchpad is reversed. It's like its trying to act like a touch screen instead of a touch pad. also it requirestwo fingers instead of one. It made it quite difficult to use the touchpad and i also seem to be opening up other things as i try to scroll back and forth. It's quite annoying and i finally resorted to using a usb plug in mouse.
Hoping there is a driver available to make touchpad funtion as a normal touchpad, and NOT as an apple ipad


Robert, if you go to the "touch pad properties" you can change the functions there.
For scrolling you need to use "two fingers" for that function (there's no dedicated area of scrolling), also there should be a "tutorial" there in properties also.

Hope that helps?

cheek
12-27-2012, 05:11 AM
dont take it back! to reverse the scrolling go to control panel - mouse - device settings tab - settings - two finger scrolling - click the gear icon
- unclick 'enable reverse scrolling direction' or just disable the whole two finger scrolling.
to just use the extreme right side vertical area for scrolling. control panel - mouse - device settings tab - settings - scrolling - the 'gear icon' . click 'enable vertical scrolling'
i find that is useful as our touchpad is big enough that you can still use the vertical and horizontal area for scrolling.
i admit that two fingers does take pratice and getting use to and windows tries too hard to imitate apple's better touch pad functionality.
oh ya im using thses drivers. http://drivers.synaptics.com/Synaptics_v16_2_21_C_XP32_Vista32_Win7-32_XP64_Vista64_Win7-64_Win8.zip
not sure what g75vw win 8 shipped with.

Robert C
12-27-2012, 05:33 AM
dont take it back! to reverse the scrolling go to control panel - mouse - device settings tab - settings - two finger scrolling - click the gear icon
- unclick 'enable reverse scrolling direction' or just disable the whole two finger scrolling.
to just use the extreme right side vertical area for scrolling. control panel - mouse - device settings tab - settings - scrolling - the 'gear icon' . click 'enable vertical scrolling'
i find that is useful as our touchpad is big enough that you can still use the vertical and horizontal area for scrolling.
i admit that two fingers does take pratice and getting use to and windows tries too hard to imitate apple's better touch pad functionality.
oh ya im using thses drivers. http://drivers.synaptics.com/Synaptics_v16_2_21_C_XP32_Vista32_Win7-32_XP64_Vista64_Win7-64_Win8.zip
not sure what g75vw win 8 shipped with.

I've seen this solution mentioned about 50 times. there is NO OPTION for "enable reverse scrolling direction". Ill try to disable the two finger scrolling and see it it works....nope...no scrolling at all now. Yeah i dont much care for the two finger scrolling. so used to just dragging one finger along the side or even just holding one finger in the corner to scroll effortlessly

Something else wondering if anyone has trouble with, i'm getting serious typos using the keypad. especially space bar. I type a sentence and then have to go through and add spaces and missed letters. The keyboard isn't very sensitive

cheek
12-27-2012, 05:56 AM
15402

i vaguely remembers the win 8 ships with some weird 'generic drivers'

if u r not up for installing new drivers then just go with disable two finger scrolling and use one finger scrolling.

i'm sorry this is the 51st time you seen the solution. i'm just trying to offer my help to a fellow human being who chose to buy the same laptop that i do.

rewben
12-27-2012, 06:19 AM
@cheek, it's nice to see a fellow human being who is willing to spend his time helping others, too :)

GottiBoi55
12-27-2012, 07:04 AM
@cheek, it's nice to see a fellow human being who is willing to spend his time helping others, too :)


Oh yes we need more "fellow human beings" that are willing to help!
hahaha LMAO!

Robert C
12-27-2012, 07:30 AM
dont take it back! to reverse the scrolling go to control panel - mouse - device settings tab - settings - two finger scrolling - click the gear icon
- unclick 'enable reverse scrolling direction' or just disable the whole two finger scrolling.
to just use the extreme right side vertical area for scrolling. control panel - mouse - device settings tab - settings - scrolling - the 'gear icon' . click 'enable vertical scrolling'
i find that is useful as our touchpad is big enough that you can still use the vertical and horizontal area for scrolling.
i admit that two fingers does take pratice and getting use to and windows tries too hard to imitate apple's better touch pad functionality.
oh ya im using thses drivers. http://drivers.synaptics.com/Synaptics_v16_2_21_C_XP32_Vista32_Win7-32_XP64_Vista64_Win7-64_Win8.zip
not sure what g75vw win 8 shipped with.

I tried to update the drivers but it said all drivers were up to date, but i clicked onto the link you posted here and downloaded . I now have the option to reverse scrolling where as before there was none.
Now with the one finger scroll...i havent been able to accomplish that. I uncheck the two finger scroll. If i then click onto the little gear symbol, all it shows is what are enabled but doesnt open the settings floater, and if i close it out and try to scroll am unable. But having the scroll unreversed is definately a big plus. Just taking some getting used to having to use 2 fingers after years of using one
....UPDATE......WOOP WOOP...i got it...i looked at your pic and noticed under 2finger was "scrolling"...i enabled it there and now have one finger scrolling just like in the days of yore...Thanks bro...drivers worked...pic helped and im set :D