PDA

View Full Version : Grey color turned PINK on my monitor suddenly



Snuffy
12-27-2012, 01:36 PM
Hi guys. I've had my G74SX for about 4 months now, all running smooth and fine until yesterday when i was just googling stuff then suddenly everything that was grey colored turned to a pinky color. i tried searchig for this problem on google and here but all i could find were problems with PINK screen, GREY screen and things like that, and i don't have that. i'm gonna attach a few screenshots for you to see hopefully how it is. The thing is that the computer runs the same as before, no troubles, except when i try and modify the brightness using the Fn+f5 and f6, the brightness does not change instantly, only after 1 minute or so... even though the icon with the animation changes and shows instantly. My thought was that the problem may be from a faulty bulb or something from the LCD, BUT i connected the laptop using a VGA cable to my Desktop's monitor and it is the same on the big monitor... so it makes me wonder if the problem is from the nvidia graphic card... or from the drivers
I also noticed that if i Start the laptop in Safe Mode, the colors are fine,and also if i start the laptop normally, for the first 2 seconds after the desktop is shown, the colors are fine, after that it turns to a pink nuance.
http://imageshack.us/a/img89/85/fault2.jpg

http://imageshack.us/a/img341/7423/fault1.jpg

Please help me... i am leaving for Denmark tomorrow so it is impossible for me to send my laptop to warranty, + i also need it asap.

Snuffy
12-27-2012, 02:51 PM
OKAY, so after i fiddled around with the drivers a little it seems that an application ( i dont know which one) mixed in some way with the video drivers and made this bug. i solved the problem by uninstalling the last video driver than installing the latest Nvidia 310 graphics driver. After that, from Nvidia Control Panel i checked the option from Adjust desktop color settings to "use nvidia settings" there we go :) !!!
later edit. and now after i see the printscreens again with the monitor of the right color it seems that there wasn't any problem at all... just some wird options maybe... :/ i feel stupid now.

dstrakele
12-27-2012, 03:33 PM
Hey @Snuffy - Don't worry, be happy! You identified the issue, researched it, troubleshot it well, described it in nice detail, and resolved it all in under 90 minutes! ASUS would do well to have you on their Tech Support Staff...

cl-scott
12-27-2012, 05:35 PM
Just purely FYI, if you do a screen capture with software, it will only show an issue if the video card is at fault, which is very rare in these situations. You really need to use a camera to take a photo of the screen. Anyway, good to see you resolved the issue.

Snuffy
12-27-2012, 09:29 PM
thanx guys :D!