PDA

View Full Version : 3D Stereoscopic Settings Missing in NVIDIA Panel!



Schuff
12-28-2012, 03:10 PM
I got ASUS G75VW yesterday with NVIDIA 3D Vision 2. However I've been trying to run 3D but in vain. I can't see 3D Stereoscopic settings in NVIDIA CPANEL. I've reinstalled the drivers, did a fresh install even. All my drivers are updated.
When I try to run 3D Photo viewer app, it says "Stereoscopic features not enabled, Press OK to go to Panel." When I go there, I can't see the settings!
The monitor is obviously 3D enabled with 120 Hz refresh rate. Please see attached image for reference!

PLEASE HELP!

15423

boofsterb
12-28-2012, 03:28 PM
there's already 2 threads on this issue

Schuff
12-28-2012, 03:32 PM
there's already 2 threads on this issue

I can't seem to find any help in those threads. If you have any solution, let me know or post the link to that thread here please!

boofsterb
12-28-2012, 03:37 PM
try this

ASUS G75 RESTORE 3D Function after update bios 222
Received a message from tech support about not running 3D mode, made as described - it works, but wait for fixes, here's a quote:
It is still not finally found the root cause of the failure, but managed to run 3D on a similar machine.
1. Go to the BIOS (F2 repeatedly when you start the laptop)
2. Then, disable FAST BOOT - DISABLED tab BOOT, Turn LAUNCH CSM - ENABLED
3. Then, in the SECURITY tab disable SECURE BOOT CONTROL - DISABLED
4. After changing, save F10 and press ENTER

My model ASUS G75 9Z225H. After this operation 3D is work and i wery happy: D
ASUS G75 is great machine!!!!!!!!!!!!!!!!!!!!!!!

rewben
12-28-2012, 03:42 PM
@boofsterb, nice help; that's what i read about restoring the 3D function for these machines, too :)

Schuff
12-28-2012, 03:56 PM
Let me try that. But do you think there will be an official fix to this? BIOS update or something?

boofsterb
12-28-2012, 04:03 PM
@Schuff, I asked that question a few weeks ago and I am still waiting for a response.

As far as I know, Asus is aware of the the problem but dont know the source of the problem. I'm sure once the source of the problem is resolved we'll see a new bios or patch rolling out for the 3D users

Schuff
12-28-2012, 04:07 PM
@boofsterb - Tried this. Still can't see the option :(

boofsterb
12-28-2012, 04:08 PM
@boofsterb, nice help; that's what i read about restoring the 3D function for these machines, too :)

@rewben, Thanks, if it wasn't for forums I would still be struggling on how to turn a computer on.

Long live Forums

boofsterb
12-28-2012, 04:12 PM
@boofsterb - Tried this. Still can't see the option :(

what version of nvidia driver are you using? I'm on 310.70, if that doesn't work roll back to the previous
nvidia driver version see if that helps.

If that doesn't work let us know your bios version, I believe the stereoscopic setting problem is in bios
versions 221 and 222.

Schuff
12-28-2012, 04:39 PM
what version of nvidia driver are you using? I'm on 310.70, if that doesn't work roll back to the previous
nvidia driver version see if that helps.

If that doesn't work let us know your bios version, I believe the stereoscopic setting problem is in bios
versions 221 and 222.

I just updated my BIOS to 222 and did you what you said. It works now. Thank You so much!

Just one more thing, I can't see the on screen icons when I press the ROG button to Enable/Disable 3D. I literally have no idea whether it's enabled or not. Any solutions?

boofsterb
12-28-2012, 04:42 PM
bios version 222 got rid of on screen display you'll just have to rely on the green light that turns on by webcam to know 3D is on.

Schuff
12-28-2012, 04:45 PM
Oh my god. ASUS really ****ed up this BIOS update. I hope they fix this soon. Thank you so much for your help!

rewben
12-28-2012, 04:48 PM
hm.. now we know the fix only works if it's a 222 bios.