PDA

View Full Version : Only 1 boot option?



ekke92
12-28-2012, 09:12 PM
tl;dr I have this problem: http://vip.asus.com/forum/view.aspx?...Language=en-us


Hello!

I just today bought a brand new Asus N56VZ and I am very excited. The only thing is, that it came with Windows 8 already installed and my gaming headset Creative SB Arena doesn't support Windows 8 so I need to install Windows 7.

I have an USB drive on which I have put Windows files and made the drive bootable. I have installed Windows on 2 computers using that drive already.

When I wanted to do the same on this computer, i was shocked to see that booting from my usb drive isn't even an option. No big deal, I thought, and I burned a DVD. Can't even boot from the DVD! The only boot option that is listed in the BIOS is the Windows Boot Manager or something.

I need to know how I can tell me computer to boot from my bootable usb drive.

Need a quick answer, please!

Zygomorphic
12-28-2012, 11:47 PM
Check the BIOS for security options allowing boot from other things. The newer notebooks disable the ability to boot from other media, so you may need to enable it. Also, if you hit F8, you would get the Windows Boot Manager rather than the BIOS boot options. I think the key is delete or F2 or F12 (varies with the notebook).

Necrodox
12-29-2012, 06:05 AM
I am experiencing the same issue. I am swapping out my HDD for an SSD, I created a bootable USB and DVD. I cannot select any of them as my boot option, I too have a N56VZ and I am running BIOS 215.

Any ideas? I tried running through the EFI shell but I continuously get "Not found". Any assistance would be greatly appreciated!

ekke92
12-29-2012, 10:39 AM
Problem solved!

In bios:
1. secure boot - disabled
2. launch csm - enabled

Zygomorphic
12-29-2012, 11:13 AM
Problem solved!

In bios:
1. secure boot - disabled
2. launch csm - enabled

Awesome! :) Glad it worked out for you! :)

noahfy
12-30-2012, 04:56 AM
I have exactly the same problem except that my bios/aptio has chose to hide the secure boot option when the system is preloaded with windows 8. notebook model number s46cm-wx121h

the specs
http://itfairsg.com/sitex2012/asus-notebooks-s-series-s46cm-wx121h-s46cm-wx046h-price-list-flyer-brochure-10241/

the following is the bios update patchnote from the official asus singapore download
http://sg.asus.com/Notebooks/Superior_Mobility/S46CM/#download

BIOS 311
To disable CSM when SecureBoot is enabled.

BIOS 307
1.To disable CSM when SecureBoot is enabled
2. To hide "Secure Boot Mode" option when a system is configured for Preloaded-Win8 case
3. Fix the issue that SecureBoot will be disabled if BIOS is updated by EzFlash or WinFlash

BIOS 305
1.Update Intel ME Firmware
2.Fix lojack function fail under Win8

Looks like
there is no way to turn off secureboot and turn on csm (like the suggested solution)
There is only fast boot and Launch CSM options in the aptio.
When I turn on CSM, fast boot option is hidden.

I turned on csm (saved changes) and bring up the boot option choice, I still don't see cd/dvd drive option

Furthermore the next time i boot into aptio/bios I see CSM disabled like something went wrong. I did turn it on and I did save changes but everytime I go back to check it is off again.

I'm wondering is it possible to roll back my bios to 305 given im already using 311. Or is there any other way to allow me to boot from cd/dvd.

Thanks in advance!

Zygomorphic
12-30-2012, 11:27 AM
No options to disable SecureBoot, I take it? Could you post a few pictures of the BIOS setup screens so I can look at them? I don't have an EFI laptop, so mine doesn't have these issues. :)

hozer
08-31-2014, 10:55 PM
Problem solved!

In bios:
1. secure boot - disabled
2. launch csm - enabled

What a load of crap that you have to go to bios just to boot off a CD!!!!!!!!!!!! :mad:

Praz
08-31-2014, 11:18 PM
Hello

The same can be said for needlessly dragging up 2 year old threads. Thread closed.