PDA

View Full Version : g75vx network adaptop drivers for windows 7



DAN16M
12-30-2012, 03:58 AM
is anyone having trouble with installing drivers for the network controller on windows 7? they start to install only to say that the the device has been disconnected re-insert the device. I can see the network adaptor in device manager but with out drivers it doesn't do any thing. any ideas?? thanks

Spydyr
12-30-2012, 04:21 AM
If you are using Avast Internet Securities it has been known to go into lockdown mode when installing drivers. I have had it happen to me many times but I really like Avast so I tend to deal with it. I recommend shutting your AV and trying to install it again and see if that helps.

DAN16M
12-30-2012, 04:27 AM
If you are using Avast Internet Securities it has been known to go into lockdown mode when installing drivers. I have had it happen to me many times but I really like Avast so I tend to deal with it. I recommend shutting your AV and trying to install it again and see if that helps.
so far havent put any AV on

gokica
12-30-2012, 11:06 AM
*banned website*

Unpack.

In the Control Panel > System > Device Manager, locate the network device and choose update driver from that particular location where you unpacked the file.

Pitcher@asus
01-02-2013, 02:03 AM
if you press search, is apear again? or if you plug RJ45 to network, is it work?

DAN16M
01-02-2013, 08:57 AM
So I've tried that still no luck ethernet works but no Bluetooth or wifi. I know the adaptor works cause I put my windows 8 hdd back in and wifi works fine? Aany more ideas

rewben
01-02-2013, 10:34 AM
DAN16M, try this one (http://www.station-drivers.com/telechargement/atheros/wifi/atheros_wifi_10.0.0.221(www.station-drivers.com).exe).

BuLaXa
01-03-2013, 03:06 AM
I have the same, problem. in the device manager, on the Qualcomm Atheros Communications Inc. Manufacturer, network adapter should I choose? I've tried many different ones and I can't find the right one... :/

DAN16M
01-05-2013, 09:00 PM
Thanks rewen unfortantly that one didnt work either i tried running the setup but that just wouldnt run passed picking language and i tried installing it threw device manager and no luck there aswell.

Dreamonic
01-05-2013, 09:24 PM
Can you confirm the model of your WiFi, even If you have to use your Win8 drive to find out.

Those having the problem with drivers are using incompatible drivers. In respect, this should not be such a mess that it is to install.

VX models do come with the Atheros AR9485WB-EG (802.11 b/g/n) or the Qualcomm Atheros (same) QCA9860/QCA9862 which are for the 802.11ac.

Do you know if you got 802.11ac or 802.11 b/g/n?

Here's what I think is happening. The models that carry the 802.11ac chipset have driver support under Windows 8. But in Winows 7, you have to manually update it with what driver....?? Exactly.

You can maually update your network adapter driver using Windows 8's. Just need to verify which model you are using under Windows 8 first.


That's my take on this.

DAN16M
01-08-2013, 01:49 AM
Hey Deamonic its a QCA 9860 802.11ac , havent been able to find a win 8 driver for this yet

Ristus
02-09-2013, 09:18 AM
Hi.

Have some one find drivers? I have same QCA 9860

Is there any change modify .inf so that can be install on windows 7? there is sections for 7, vista and xp in inf but it wont install drivers on windows 7.

BuLaXa
02-28-2013, 01:32 PM
SOLVED

Network adapter Problem:

a HUGE THANKS to @rledge21 for finding the right driver.
Fixed the problem, at least for me.
Here is the link for the driver that did the trick for me:

http://www.asus.com/Networking/PCEAC66/#support_Download_30

In case anyone is wondering, I Downgraded from Windows 8 to Win7, had this problem for months. Finally solved it. HELLO, WI-FI! :D

as an asian woman driver would say: "good luck, everyone else!!"(*proceeds to turn 5 lanes in a row with no warning and without looking*)

cscooper2000
03-01-2013, 08:26 AM
Seems pre-mature for Asus to end support for Windows 7 so soon after the launch of Windows 8. I'm putting a video together in order to simplify the downgrade path for G75vx owners. After a lot of trial and error, and some great tips on this forum (BIG thanks @rledge21 for 802.11ac) I've got everything working except the Bluetooth (Broadcom BCM20702a0) adapter. I've tried downloads from HP and Broadcom themselves. The driver from HP gets the furthest, but they both have their own way of telling me they can't find a compatible device. Is there a physical switch I'm missing somewhere?

Has anyone been able to get the bluetooth working on their G75vx-BHI7N11?

cscooper2000
03-01-2013, 04:51 PM
Nevermind. Looks like the Windows 8 driver (from the G75VX downloads) might be the only driver that recognizes this card in it's new configuration within the G75vx. I thought I would give that a shot this morning and it worked like a charm.

InstaBurn
03-04-2013, 09:36 PM
For the bluetooth, I just went to the Win 7 Driver section of the Asus support page for my laptop (G75-VW).. and loaded the Win 7 atheros bluetooth driver... poof it worked.
do not install the INTEL bluetooth drivers... it confused the crap out of my system and caused symptoms like you mention above...

pathfindercod
03-04-2013, 11:36 PM
Can't wait, I want win 7 on my vx

pathfindercod
03-06-2013, 08:42 PM
Any update on win7 install guide? I can't find win8 iso and I am installing a SSD so if I'm reloading I'd like win7. I called asus and they don't offer a cd or recovery disc. They said all you can do is send tfe laptop in for them to reload the machine... Crappy crappy crappy..... First and prob last asus laptop if I even keep this one.. Might just take it back or resell it..

pathfindercod
03-06-2013, 09:31 PM
Or a link to drivers/files needed?

johnnydwicked
04-07-2013, 12:55 AM
SOLVED

Network adapter Problem:

a HUGE THANKS to @rledge21 for finding the right driver.
Fixed the problem, at least for me.
Here is the link for the driver that did the trick for me:

http://www.asus.com/Networking/PCEAC66/#support_Download_30

In case anyone is wondering, I Downgraded from Windows 8 to Win7, had this problem for months. Finally solved it. HELLO, WI-FI! :D

as an asian woman driver would say: "good luck, everyone else!!"(*proceeds to turn 5 lanes in a row with no warning and without looking*)


Which on the list did you download and got it to work? The ones listed on the wireless list doesn't have any .exe files so I don't know how to install those so I got the one from the utilities. I installed the latest one from the utilties and wifi came on but it stays on with the fn + f2 key being completely useless to turn on or off. I freshely installed windows 7 ulitimate over windows 8 which my g75vx came with. So, did you manage to get your fn +f2 key to work with the toggling of the wifi on or off? If you do, please provide some detailed insights on how to resolve it.

BuLaXa
04-07-2013, 03:02 AM
Which on the list did you download and got it to work? The ones listed on the wireless list doesn't have any .exe files so I don't know how to install those so I got the one from the utilities. I installed the latest one from the utilties and wifi came on but it stays on with the fn + f2 key being completely useless to turn on or off. I freshely installed windows 7 ulitimate over windows 8 which my g75vx came with. So, did you manage to get your fn +f2 key to work with the toggling of the wifi on or off? If you do, please provide some detailed insights on how to resolve it.

In the Wireless list, I downloaded the most updated version (version 6.30.95.26) but if you got it to work, hey, congratulations! ;) As for the fn+f2 problem, that sounds like a touchpad driver problem. A lot of people had the same problem but with fn+f9, but it's been fixed. Try this (thanks to @cjonash): "I managed to get tne fn+F9 to work by installing the touchpad driver from the supplied CD (it is the Win 8 version, but it also works for Win 7). I just run the install exe-file."
This worked for me. Installed this driver, rebooted... et voilá! Hope it works for you...

johnnydwicked
04-07-2013, 03:40 AM
In the Wireless list, I downloaded the most updated version (version 6.30.95.26) but if you got it to work, hey, congratulations! ;) As for the fn+f2 problem, that sounds like a touchpad driver problem. A lot of people had the same problem but with fn+f9, but it's been fixed. Try this (thanks to @cjonash): "I managed to get tne fn+F9 to work by installing the touchpad driver from the supplied CD (it is the Win 8 version, but it also works for Win 7). I just run the install exe-file."
This worked for me. Installed this driver, rebooted... et voilá! Hope it works for you...

My g75vx didn't come with the driver or recover disc from windows 8. I downloaded the touch pad driver from the Asus support site and all my f keys work but the problem is that the wifi will not respond to the fn + f2 key even though an icon appears when I press the fn+f2 key showing either "all wireless device on or off" but it doesn't really affect the wifi at all. The wifi still remains on even though I turn it off with the f2 key. I wonder if I go buy a windows 8 pro oem, I wonder if it will fix all the driver issues? Cuz currently, my windows 7 experience feels handicapped on my G75vx.

BuLaXa
04-07-2013, 03:45 AM
My g75vx didn't come with the driver or recover disc from windows 8. I downloaded the touch pad driver from the Asus support site and all my f keys work but the problem is that the wifi will not respond to the fn + f2 key even though an icon appears when I press the fn+f2 key showing either "all wireless device on or off" but it doesn't really affect the wifi at all. The wifi still remains on even though I turn it off with the f2 key. I wonder if I go buy a windows 8 pro oem, I wonder if it will fix all the driver issues? Cuz currently, my windows 7 experience feels handicapped on my G75vx.

Then the only thing i can think of to help you is try unninstalling that accesories driver that you used to make the wi-fi work and install the actual wireless driver from that link i sent. Other than that i haven't really heard of your problem, so i can't help you. If your problem persists, feel free to make a new thread on the forum or search, maybe someone has had the same problem you're having now?