View Full Version : Well... another topic about Recovery Partition on G75VW.

12-30-2012, 05:43 PM
Good day everyone (well... not for me to be honest, because i'm tired too much for now :rolleyes:),

I've got so big problem with that recovery partition, which is exactly not working now. Pre-history: 3 days ago i wanted to make 3 partitions on my first HDD: 1 for windows, 2 for programs and third for all other data. So, i managed to part DATA partition into 2 other. Then, when i found that for Windows partition there is 270 GB allocated and i wanted to part it. So i used Acronis Director Suite, selected first partition and started operation. Acronis said i have to reboot to finish partition. I rebooted, and went to drink a cup of tea. When i came back i found my laptop is in sleep mode :p (which was kind of strange, because i plugged it in) and when i tried to boot windows i found it's not working anymore (I think because laptop went in sleep mode during the partitioning proccess). Then i installed a fresh copy of windows (I was so stupid, because i forgot that i have recovery partition) and it rewrited original MBR. So, the problem is: i need an original MBR for G75VW, because i want to use Recovery Partition, which i can't use now because new Windows rewrited it. Maybe someone can provide me with it, please? :confused: Or know where is it possible to download Recovery DVD's for this laptop? Actually now i hate the idea about recovery partition, because when i bought the laptop i didn't know i have to use AiRecovery to burn Recovery DVD's. (Sorry for so many "i", because i don't know what to write instead of them ;)).

12-31-2012, 01:48 AM
if you haven't deleted your ASUS recovery partition, there is still a chance. please try the solution at the first post (http://rog.asus.com/forum/showthread.php?26510-restore-G75-Laptop). if possible, please do a backup first (i.e. boot into a linux liveCD/usb and do it from there).

12-31-2012, 12:08 PM
Wow, thanks a lot for such quick reply. I will definitely try this. But... after one problem comes another. I switched setting in bios (changed POST to animated) and now I can't even start the computer. :confused: It's only black screen, fan noise and two indicators are on. I don't have an idea how animated post can cause such a problem. So, if you know, is there a way to reset bios to default? I tried to find CMOS battery, but was unlucky.

12-31-2012, 12:48 PM
.. wow.. i also can't imagine simple things like that can lead to a black screen; mine worked fine.

for resetting cmos, can you try this (http://rog.asus.com/forum/showthread.php?25639-G55-vw-CMOS-Reset&p=194849&viewfull=1#post194849)?

01-01-2013, 03:02 PM
However, this method isn't working, seems I have to call Asus Service Centre to fix the laptop. Anyway, big thanks for the help, I really appreciate it. Will be the lesson for me: "Always backup everything before doing something risky to computer"

01-01-2013, 03:40 PM
well, i didn't help much so don't mention it lol!

you're right; backup is almost always the cure to much of my carelessness when i deal with computers haha..

01-01-2013, 07:40 PM
are you saying you can't even boot to bios? hold down the delete button right when you press the power button. also, do you have a hard copy of windows? just plop that in your disk drive, boot to bios, and boot from disk. i would just do everything completely fresh. also, i wouldn't use any other program than windows disk management to partition your hard drives. if you can boot from cd, you can use windows disk management to partition the hard drive however you want before installing a fresh copy onto it. thats the easiest way. honestly, i hate recovery partitions. i understand the purpose for them (in case you lose your cd) but call me old school, i always have a hard time restoring from them. regardless of recovery partitions, hard copy of windows is always a sure bet.

01-01-2013, 09:54 PM
However, holding delete isn't working: still black screen (it doesn't even want to turn on), fan noise and this is all. This is the problem number one, because I have windows installed now, but I can't boot the computer. There is no POST sounds and any computer-life signs :). It would be much more easier, if ASUS installed CMOS battery in place, where we were able to dismount it. I think I will just give it to ASUS SC (Good it's not so far), because too tired now: have been sitting with laptop for about five days now trying to fix it. :rolleyes:

01-04-2013, 06:52 AM
hi, if you unplug battety, only use adapter, still black screen? what is set in the BIOS by you, why is black screen after set BIOS, if you connecter to other monitor, can be post?

03-01-2013, 12:08 PM
Okay guys, if it's still interesting to anyone, yesterday I finally received notebook from Service Center. The problem was my motherboard was burnt for mysterious reason, so they changed it and now I installed fresh Windows 7. Everything is working great and also they got rid of this cooler noise. Computer still doesn't see recovery partition, but I guess I don't need it anyway. Thanks everyone for the help. :)

03-01-2013, 12:16 PM
thank you for the update! it's good to know :)