PDA

View Full Version : G74SX: Video Card problems



JRock
12-30-2012, 08:14 PM
Don't get me wrong I love my G74sx, but there are some issues with it right out of the box i didn't realize till almost 2 months after I couldn't return it. First and foremost the video card GTX 560m should have 3gigs of dedicated memory, how ever in dxdiag it only shows as having 704mb of memory, Before any one tries to say something to the effect that dxdiag shows wrong info, Dont. I have another ROG laptop the G60VX when looking dxdiag it shows the correct ram for the video card, so that argument is mute. The dvd drive the door does not line up to the chassis. Both Harddrives are going bad, they making the clicking sound of death.

As for software preinstalled
Why the hell is there creative software installed for the audio but there are no damn creative soundcards installed.

JRock
12-30-2012, 09:03 PM
Forgot there are also severe performance issues. I mean this is a gaming laptop, and my g60vx plays video games better, then I get lots of video choppyness, I cant even play at full resolution.

JRock
12-30-2012, 09:28 PM
------------------
System Information
------------------
Time of this report: 12/30/2012, 13:14:34
Machine name: WARCRAFT
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK Computer Inc.
System Model: G74Sx
BIOS: BIOS Date: 08/15/11 10:49:00 Ver: 04.06.03
Processor: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz (8 CPUs), ~2.2GHz
Memory: 12288MB RAM
Available OS Memory: 12266MB RAM
Page File: 3238MB used, 21290MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 120 DPI (125 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 560M
Manufacturer: NVIDIA
Chip type: GeForce GTX 560M
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1251&SUBSYS_204A1043&REV_A1
Display Memory: 704 MB
Dedicated Memory: 3019 MB
Shared Memory: 1780 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: CMO1726
Native Mode: 1920 x 1080(p) (60.020Hz)
Output Type: Internal
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver File Version: 9.18.0013.1070 (English)
Driver Version: 9.18.13.1070
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 12/3/2012 07:47:14, 18045968 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-5111-11CF-DD77-47001CC2C435}
Vendor ID: 0x10DE
Device ID: 0x1251
SubSys ID: 0x204A1043
Revision ID: 0x00A1

dstrakele
12-30-2012, 09:29 PM
... but there are some issues with it right out of the box i didn't realize till almost 2 months after I couldn't return it.

Don't beat yourself up about it. At least you're checking out the laptop while it's still under ASUS Warranty, right?

If I were in your situation, I'd probably run some diagnostics on the HDD's to see if they are truly failing. Some are a little noisier than others during operation when they are still healthy. See http://rog.asus.com/forum/showthread.php?27240-Hitachi-hdd-clicking-noise-dying.

I'd also confirm your video RAM with HWINFO64, just to cover the bases. What could it hurt?

Creative TruStudio is just a set of equalizer settings to make the audio sound better on any computer, even if no Creative hardware is installed. If you uninstall it, the graphic equalizer in your Realtek HD Audio Manager will then be available to adjust the sound.

If one or more of your HDD's fail the diagnostic testing, set up an RMA with ASUS and PM your RMA information to cl-scott on this forum and request his assistance.

What sort of severe performance issues do you experience? You may want to check out this thread: http://rog.asus.com/forum/showthread.php?5126-Any-Kind-of-Lag-and-Atheros-WiFi-Card.

CPU Throttling also affects performance on the G74SX. ThrottleStop provides the workaround. See http://rog.asus.com/forum/showthread.php?3322-Sandybridge-Throttle-Issue-and-Workaround.

Your DxDiag shows 3GB (3019MB) of Dedicated vram.

JRock
12-30-2012, 10:24 PM
the performance issue I am having has nothing to do with the wifi card, it does have to do with the game play its self. on my g60vx my game has ground clutter, water that reacts when entering, rain that falls, I cant get any of that to work on the supposedly better laptop my G74sx

dstrakele
12-30-2012, 10:48 PM
The DPC Latency from the Atheros WiFi driver will affect video performance. It delays processing throughout the driver stack.

The key is the version of the Atheros driver currently running on your G74SX. If it is 9.2.1.432 or later, you won't experience the performance problems associated with high DPC Latency. If it is an earlier version, you will...

You can't forget about CPU Throttling either....