PDA

View Full Version : Help - Me Asus G53SW + SSD Corsair Neutron 240GB



DarkJC
12-31-2012, 10:35 PM
Hello, my name is DarkJC i am from Brazil, I need help because I have a Asus G53 SW and would like to install a 240GB SSD Corsair GTX Neutron, I opened the notebook, put the SSD, but I can not install the OS on the SSD, I can not even view it in BIOS.

I need help from you!

I ask a little patience because I do not have fluent English.

Thank you!

DarkJC
12-31-2012, 11:12 PM
I already have a pendrive of W7 64bit with UEFI, but when I use it gives this error:

File: \ windows \ system32 \ boot \ Winload.efi
Status: 0xc000000f

Q Do not know what to do :(

DarkJC
01-01-2013, 09:05 PM
I Need Help?!

Pitcher@asus
01-02-2013, 07:31 AM
did you use ASUS recover utility to recover OS your new HDD, or you want to put 240GB SSD Corsair GTX Neutron to second HDD, but BIOS can not detect?

DarkJC
01-02-2013, 11:35 AM
I'm with the OS installed on the hard drive of 500GB, more wanted to put the OS on the SSD 240GB Corsair GTX Neutron, but I can not put the OS on the SSD: (

I do not know how to enable UEFI, to work only and not the UEFI BIOS.

DarkJC
01-03-2013, 01:29 AM
How do I enable UEFI on my G53SW, does anyone know?

Chino
01-03-2013, 05:33 AM
Para recapitular, você tomou o disco rígido de 500GB. Um disco sólido de 240GB instalado?

DarkJC
01-03-2013, 12:42 PM
Chino,

I'm with the two engaged in notebook. More like installing the Operating System (SO) on the SSD.
Estou com os dois acoplados no notebook. Mais gostaria de instalar o Systema Operacional (SO) no SSD.

Chino
01-03-2013, 02:22 PM
Ok. Primeiro, quando você entrar na BIOS, o SSD aparece? Verifique se o BIOS detecta.

DarkJC
01-03-2013, 03:13 PM
Detecta somente se eu for em advanced > Sata Configuration > Sata Mode Selection > IDE.
Em AHCI não detecta.

Chino
01-03-2013, 03:27 PM
Eu tenho uma pergunta. Você disse que ambos têm instalado no laptop. Instalou o SSD em vez do disco rígido de 500GB. E então pasastre o disco rígido de 500GB no lugar onde o leitor óptico?

DarkJC
01-03-2013, 03:50 PM
Chino,

O Asus G53SW tem duas baias para HD, sendo que esse é um ótimo Upgrade ao invés de 2 HDs, coloca um SSD que é super rápido e o HD como unidade de armazenamento de arquivos.

E Foi o que eu tentei fazer, peguei o HD formatei e adicionei o SSD Corsair Neutron 240Gb, mais não consigo instalar o Sistema Operacional no SSD e isso tem sido frustrante.

The Asus G53SW has two bays for HD, and this is a great upgrade instead of 2 HDDs, which puts an SSD is super fast and hard drive as a mass storage file.

And that's what I tried to do, I took the HD formatted and added the SSD 240GB Corsair Neutron, most can not install the OS on the SSD and it has been frustrating.

Chino
01-03-2013, 04:20 PM
Então você tem o modelo que vem com dois compartimentos. Talvez a sua cópia do Windows que está no disco rígido de 500GB está afetando a instalação no SSD. Vamos fazer isso. Você pode remover o disco rígido e colocar o SSD em seu compartimento. Você parar o disco rígido para ser no momento.

Então você vai para o seu BIOS, e se ele detecta o SSD Checa em modo AHCI. Tente instalar o Windows.

DarkJC
01-03-2013, 04:23 PM
Ok Chino! Vou tentar isso daqui duas horas, vou almoçar e já volto pra tentar sua dica!

Porém não sei como desativar a BIOS e ativar o modo UEFI :(

Ok Chino! I'll try that here two hours, I'll be back for lunch and try your tip!

But I do not know how to disable the BIOS and UEFI enable mode

Chino
01-03-2013, 04:29 PM
Se eu não estou enganado, esta opção está na guia BOOT. Vai ver uma opção que diz BOOT UEFI. Nós escolhemos eo que você desativar.

Para ser honesto, eu nunca gostei que BOOT UEFI bobo.

DarkJC
01-03-2013, 04:42 PM
Must have something else to enable UEFI boot option besides, I enabled UEFI boot in and it still does not work, proceed error in the installation of windows 7 64bit.


Deve ter mais alguma coisa pra ativar UEFI além da opção de boot, eu ativei UEFI no boot e mesmo assim não funcionou, se prosseguir da erro na instalação do windows 7 64bits.

Chino
01-03-2013, 04:59 PM
Bem, tente o que eu disse, com apenas o SSD instalado no compartimento do disco rígido. Basta desativar o BOOT UEFI. :p

DarkJC
01-03-2013, 08:39 PM
:D :cool: Chino,

Removi o HD, desativei o Boot UEFI como vc me sugeriu, ativei AHCI e ele reconheceu o SSD, estou instalando o Windows 7 64bits via pen drive e parece que vai dar certo, estou super ansioso :D

I removed the HD, I disabled the UEFI Boot as you suggested me, I activated AHCI and he recognized the SSD, I'm installing Windows 7 64bit via pen drive and it seems that it will work, I'm super excited :D

Chino
01-03-2013, 08:55 PM
é uma notícia muito boa. ;)

DarkJC
01-03-2013, 09:15 PM
Chino,

Everything went absolutely right! Just missing I put the HD back in the bay and use it as a storage unit.

Very Very Very Thanks for your help, you have no idea what I'm feeling relief, for a moment I thought I could not install the SSD and so this really frustrating me, I owe a debt of gratitude to you, what you need me just talk!

Hug!

Chino
01-03-2013, 09:45 PM
De nada. Nós estamos aqui para atendê-lo. Aproveite o seu SSD. ;)

DarkJC
01-03-2013, 10:02 PM
;) :cool: Muito Rápido eu to curtindo muito :D

Chino
01-03-2013, 10:08 PM
Não se esqueça de ler este guia: The SSD Optimization Guide Redesigned (http://thessdreview.com/ssd-guides/optimization-guides/the-ssd-optimization-guide-2/)

DarkJC
01-04-2013, 01:32 AM
Chino,

Vez em quando o G53SW não inicializa, pede para pressionar Ctrl + Alt + Del sabe me dize porque ??

Chino
01-04-2013, 02:03 AM
Mas eu vejo esse erro antes?

DarkJC
01-04-2013, 02:55 AM
Chino,

As vezes o Notebook reinicia e pede pra pressionar ctrl + alt + del. Não entendo porque :(

Chino
01-04-2013, 03:06 AM
se você voltasse para instalar o seu HDD em outro compartimento. Certifique-se de reformatar, porque caso contrário, a versão do Windows no disco rígido irá afetar o Windows que você tem no seu SSD

DarkJC
01-04-2013, 06:21 AM
Chino,

É eu lembrei disso coloquei ele já formatado, está como unidade de armazenamento somente. Mais o SSD vez em quando não dá boot e persiste em Ctrl + Alt + Del :(

Chino
01-04-2013, 01:27 PM
Você pode escrever aqui o erro completo? Ou simplesmente dizer Ctrl + Alt + Del? Ele não disse mais nada?

DarkJC
01-04-2013, 03:02 PM
Chino,

A disk read error occurred
Press Ctrl + Alt + Del to restart


É isso que aparece

Chino
01-04-2013, 03:35 PM
Quando você aparece esse erro de novo, eu quero ir para o seu BIOS e checa se o SSD está sendo detectado.

DarkJC
01-04-2013, 08:19 PM
Então como eu faço Chino? Sempre terei que entrar no BIOS e Verificar?

Chino
01-04-2013, 08:59 PM
Há duas causas possíveis para este erro está namorando você e está relacionada tanto SSD.
1. falha ssd - Nós assumimos que você receber esse erro. Reinicie o computador portátil e entrar na BIOS. Se ele detecta o SSD, então o SSD é bom. Mas, se você não vê o SSD é porque o SSD não.

2. A instalação falha Windows - Às vezes, alguns arquivos de inicialização do Windows permanecem corrputos e por que não começar. Neste caso, você tem que fazer é arrancar com o disco de instalação e escolher a opção para reparar a inicialização.

A questão importante aqui é. Quando você instalou o HDD na outra câmara, foi HDD bem formatado? Ou não foi formatado, e quando você entrou na formateaste Windows.

DarkJC
01-05-2013, 03:16 AM
Ok Chino,

Sempre que entro na BIOS depois do erro o SSD está lá, então ou ficar com a opção 2, e vou reparar a inicialização do Windows agora mesmo.
Quanto ao outro HD eu mesmo o formatei em outra máquina antes de colocá-lo no G53SW.
Vou testar agora mesmo Chino, amanhã tenho aula na faculdade e quero que o G53SW esteja funcionando perfeitamente :D
Mais tarde coloco os resultados aqui.

Abraço!

Chino
01-05-2013, 04:58 AM
Eu vou te dizer porque eu quero tanto do jeito que você formatar seu HD.

Eu não posso dizer exatamente se é assim com o G53SW. Mas, em uma normal laptop HD é dividido em três partições:
1. Partição oculta 100MB que contém os arquivos de inicialização do Windows.
2. Uma recuperação partição oculta da Asus.
3. Uma partição com a instalação do Windows.

Agora, minha pergunta para você é apagado as outras duas partições ocultas? Ou apenas a partição formateaste a instalação do Windows.

Minha preocupação é a partição de 100MB porque que contém os arquivos de inicialização do seu Windows antes. E quando você instalou o Windows em seu SSD também criou uma outra partição de 100MB. Pode ser que as duas estão criando conflito e por que você obter o erro, porque você não sabe qual usar.

DarkJC
01-05-2013, 05:08 AM
Ok Chino,

Eu Acabei de verificar em Gerenciamento do Computador > Gerenciamento de Disco veja a foto: 15581

Chino
01-05-2013, 05:13 AM
Portanto, esta perfeito. Eu ainda obter o erro?

DarkJC
01-05-2013, 05:13 AM
Chino,

Tentei também fazer a recuperação dos arquivos de inicialização do windows e deu o seguinte resultado: 15582

Na sequência travou e tive que pressionar o botão on/off :(

Estou ficando preocupado pois ele está demorando para inicializar, porém quando abre a área de traalho é extremamente rápido pq tenho muitos gadgets e carrega super rápido.

DarkJC
01-05-2013, 05:15 AM
Será que Teria Alguma diferença se eu colocasse a unidade E como FAT32 ??

Chino
01-05-2013, 05:24 AM
Não. Ok como NTFS. ;)

Este erro Disk Read Error. Quando você começa? Foi depois de instalar os drivers? ou qualquer outro programa? ou atualizações do Windows?

DarkJC
01-05-2013, 05:26 AM
Ótima Pergunta Chino, mais acredito ter sido depois da instalação dos Drivers :(

Chino
01-05-2013, 05:31 AM
Eu não acho que nós temos muito tempo para diagnosticar qual driver está causando o erro. Você me disse que você tem aula amanhã.

A solução mais rápida é reinstalar o Windows. Mas desta vez não instalar nenhum driver ou atualização do Windows. :(

Você não acha que é?

Edit: Lembre-se. Você não deverá instalar ou atualizar qualquer coisa. Você usá-lo de forma a ver se você voltar atrás do erro.

Você pode instalar os programas que você usa em sua classe da faculdade, se necessário.

Retorno de manhã cedo para ver como ele funciona.

DarkJC
01-05-2013, 06:15 AM
OK Chino, Vou baixar uma versão mais atual do W7 64bits e instalar pra ver se melhora.

Abraço até amanhã!

DarkJC
01-05-2013, 07:18 AM
Chino, não aguentei esperar fiz um pendrive boot com W7 64bits e iniciei uma nova instalação, porém ao reiniciar a 1ª vez deu o mesmo erro que mencionei anteriormente que pede ctrl + alt + del.

Então acho que pode ser minha versão do W7 já coloquei pra baixar uma nova mais atual, só que vai demorar muito. Mais vou aguardar.

Obrigado!

Godaemon
01-05-2013, 11:35 PM
Your SSD is fine.

I have the same problems with G53SW XN1 and a samsung 840 pro 128GB SSD.

There are severe compatability issues when you try to operate under SATA 3 in AHCI Mode (IDE works fine).

The PROBLEM HERE IS THE LAPTOPs obsolete modules inside the BIOS. :mad:
These modules need to be updated to the latest versions for the laptop to work as it is supposed to work.
In short we have to beg ASUS to care about us and release a new BIOS
All these months ASUS has not released a single updated BIOS for an enthusiast product. Unacceptable.Terrible.

Put aside the other issues with the thermal throttling and the no AES support feature in the CPU. (thank God there are people out there who worked on it)

DO YOU HEAR US ASUS? ALL THE OWNERS of the G53SW , this is called terrible customer support.

I have tried everything, i have read tutorials on how to update the modules inside the bios but when i reached the final step i realized that this laptop's bios is not using the same intel RST rom modules inside the bios like the desktop boards do , so ultimately it is up to them to decide to do their job and fix our issues..

I emailed them yesterday, i hope for a reply.

If there is anyone here from ASUS reading my post.. PLZ DO SOMETHING AT LAST!

We want the laptop that we bought to work like advertised..

DarkJC
01-07-2013, 01:43 AM
Thanks Godaemon!

DarkJC
01-07-2013, 01:45 AM
Chino, acabei de baixar uma versão atualizada do W7 e vou intalar ela :D Mesmo que fique com o problema de inicialização vou continuar com ele.

Mais tarde posto aqui os resultados.

Obrigado!

DarkJC
01-07-2013, 01:48 AM
Chino, acabei de baixar uma versão atualizada do W7 e vou intalar ela :D Mesmo que fique com o problema de inicialização vou continuar com ele.

Mais tarde posto aqui os resultados.

Obrigado!

Chino
01-07-2013, 02:06 AM
Esperamos que tudo vai bem! :)

DarkJC
01-07-2013, 02:22 AM
Chino se eu instalar em IDE em vez de AHCI será q fica bom??

Em IDE o SSD perde performance??

Chino
01-07-2013, 02:54 AM
Não tem problema, mas se você perder desempenho se você usar IDE. Cerca de 25%. Eu não tenho número exato. Mas mesmo assim, ele corre mais rápido do que um HDD. ;)

DarkJC
01-07-2013, 03:07 AM
É muito lento no modo IDE, não gostei. Vou instalar em AHCI mesmo, ainda que persista o erro de inicialização prefiro o AHCI.

Chino
01-07-2013, 03:16 AM
Se este é um bug conhecido no G53SW como Godaemon diz, não há nada que possamos fazer para corrigi-lo. Apenas Asus chute esperar uma atualização de BIOS.

Acho que você tem uma decisão difícil. Use IDE e perder algum desempenho, mas vai permanecer estável. Ou usar AHCI alavancando todo o desempenho, mas que o erro fora ocasionalmente.

DarkJC
01-07-2013, 04:43 AM
Vou Ficar com o AHCI o erro vai aparecer mais eu insisto :D
Eu como cliente da Asus poderia reivindicar uma atualização da BIOS??

Chino
01-07-2013, 04:58 AM
Você pode fazê-lo. Mas quem sabe se eles vão tomar conhecimento.

DarkJC
01-07-2013, 05:08 AM
O que eu devo fazer chino? Para quem eu poderia mandar um e-mail solicitando?

Chino
01-07-2013, 05:21 AM
Honestamente, não.

Você pode se juntar a seu pedido, enquanto Godaemon (http://rog.asus.com/forum/showthread.php?27500-ASUS-G53SW-SATA-3-AHCI-Operation-Problems-(Needs-a-BIOS-Update-here)). Talvez alguém da Asus para ver.

DarkJC
01-07-2013, 05:36 AM
Onde Eu deveria postar meu pedido?? Mesmo que seja só uma tentativa eu gostaria de fazer.

DarkJC
01-07-2013, 05:44 AM
Chino o G53SW está normal, percebi q da ultima vez ele ficou fazendo as atualizações do Windows e depois ficou péssimo. Será que seria melhor desativar as atualizações do Windows?

Chino
01-07-2013, 03:57 PM
Isso mesmo. Desativa atualizações. Causar mais danos do que a melhora.