PDA

View Full Version : [DRIVERS] Asus releases VIA V6.0.01.10600 dated 1/4/2013



Quasimodem
01-05-2013, 01:30 AM
[DRIVERS] Asus releases Windows 8 VIA V6.0.01.10600 dated 1/4/2013

Head on over to the support page:

[URL="http://support.asus.com/Download.aspx?SLanguage=en&m=G75VW&p=3&s=388"]Asus G75VW Support and Drivers


*banned website*

romanlopez01
01-05-2013, 02:13 AM
ONLY for windows 8 ;)

boofsterb
01-05-2013, 05:38 AM
Finally! :cool:

pitha1337
01-07-2013, 02:11 PM
Could the drivers be installed for Asus G75VX?

gokica
01-07-2013, 02:50 PM
Could the drivers be installed for Asus G75VX?

Nope. Different hardware.

finalhour
01-07-2013, 03:23 PM
I'm looking forward to hearing how this driver is. Does it scale the subwoofer? Any of the pre 10600 issues with headphones and an unmuted sub? Any issues at all?

Thanks!

mirza
01-07-2013, 03:24 PM
can not install these drivers on my g75. it gives me this info:

Fail to Installed components :
VIA HD Audio Codec Driver v10.6.00.30.120710

i upgraded win 7 to win 8 and via drivers works fine. now, i can not install any version of the drivers. got that same message. also can not uninstall "via platform device manager" from programs and features.

ggBanks
01-07-2013, 04:20 PM
Win 8 here, works super fine! Even the BASS is kind of deeper :) Perfect, we're having progress here.

pitha1337
01-07-2013, 08:07 PM
Doesn't work with g75VX

finalhour
01-07-2013, 08:13 PM
Doesn't work with g75VX

Look up 3-4 posts, this was already pointed out lol

Quasimodem
01-07-2013, 08:27 PM
can not install these drivers on my g75. it gives me this info:

Fail to Installed components :
VIA HD Audio Codec Driver v10.6.00.30.120710

i upgraded win 7 to win 8 and via drivers works fine. now, i can not install any version of the drivers. got that same message. also can not uninstall "via platform device manager" from programs and features.

Did you uninstall the old ones first?

greypigeon
01-07-2013, 08:30 PM
Not so new !
Driver date 28/06/2012!

AzraelsKiss
01-07-2013, 09:01 PM
Not so new !
Driver date 28/06/2012!

The Win8 driver is dated 1/4/2013

greypigeon
01-07-2013, 09:15 PM
The Win8 driver is dated 1/4/2013

Check in device manager!

AzraelsKiss
01-07-2013, 10:21 PM
Check in device manager!

Well... If ya wanna get too picky... Many of the files included in all the driver downloads are quite a bit older than that. The 600 drivers in the Win8 download section were posted on 1/4/2013. Check the site.

mirovb23
01-07-2013, 10:52 PM
This driver didnt scale up the subwoofer bass with the normal volume. The Only Driver that hasnnt this problem, is on the VIA Homepage. I Could not recommened this driver. :(

Quasimodem
01-07-2013, 11:32 PM
This driver didnt scale up the subwoofer bass with the normal volume. The Only Driver that hasnnt this problem, is on the VIA Homepage. I Could not recommened this driver. :(

Which one?

15663

boofsterb
01-08-2013, 01:35 AM
Which one?

15663

If you already have an old version of VIA HD just open up the Audio Deck and click on the "i"
on the bottom right hand corner a pop up will open and where it says Codec Version you
should see something like this VT1802P (at least that's what mine says for G75VW-DH73-3D)

Sinless
01-08-2013, 02:28 AM
I don't know if this is a placebo effect, but i think this driver really improves the sound quality.

AzraelsKiss
01-08-2013, 03:18 AM
1200a and 1400a that have been posted on the forums in the past scale the sub with the speaker volume.

Clintlgm
01-08-2013, 03:52 AM
OK so are these drivers any different that the 600 drivers we've been using for several months??? Or has Asus just updated their driver uploads?

Sunrise2000
01-09-2013, 05:13 PM
anyone install this version on win 7 ? Working completely?

finalhour
01-09-2013, 06:20 PM
OK so are these drivers any different that the 600 drivers we've been using for several months??? Or has Asus just updated their driver uploads?

haha That's what I'm wondering too...we've been hounding them (or at least some of us have) to actually add one to the WIN 8 page...so what do they do? They grab the first working version (without a few of the bigger issues plaguing pre-10600 versions) and stick it on there as if to say "oh we finally did it!"