PDA

View Full Version : Asus fix your #*%#n servers!



HalloweenWeed
01-13-2013, 04:40 PM
About a year ago this site was down for about a day, mods said the servers were moved. Well only a year is not long, to be having these kinds of problems. Friday the servers were down from about 11a-5p EST. Now all weekend, it's hit-or-miss, often I have to wait almost 5min. for a page to load. If I had a good alternative site to move to I would. Asus, please fix your servers.
:mad:

HiVizMan
01-13-2013, 04:47 PM
Hehe missing your daily fix of ROG goodness my friend. The powers that be are aware of the issues that users are having and I can confirm two things.

First this is not a planned interruption like last year, this is something that is between our servers and the end users. It is not impacting on all regions.

Second it is as much a pain in the butt to the ROG traffic numbers and the staff at ROG as it is to you and me. :)


So patience dear friend and it will be resolved.

HalloweenWeed
01-17-2013, 01:25 PM
It is not impacting on all regions.
Well it must be impacting on all English speaking regions then, bc I checked the site immediately after the outage, and there were NO posts during the outage. What's more, there are durations where the forum index loads immediately, but the individual threads take minutes to load (I tested that repeatedly). This is an indicator of server problems, specifically the forum database server(s). Given this, I have a hard time buying that story, as a single cause of the problem; not saying it is not happening, just saying if so then there are two or more problems. I realize, HiVizMan, that you are just relaying the tight-lipped info that AsusTEK drizzles to you when they are pressured to do so; "god forbid" they actually tell you what you want to know.

So, like I said, Asus fix your servers please.

chrsplmr
01-17-2013, 03:20 PM
It might not be a bad idea to have theViz OC those badBoys .. hahhaa .. then we may not even notice the outages ..
not to take this light .. it is frustrat'n ................ Weed lovs him a big bowl of ROG .. he shall not be denied !!! .. hahha

like HiViz says though ... they are rip'n their hair out over this as much as 'we' ... c.

Skull6
01-17-2013, 07:14 PM
Can I sell tickets to the "Viz-man v. Asus forum server" OC rumble?! :D

chrsplmr
01-17-2013, 10:45 PM
Can I sell tickets to the "Viz-man v. Asus forum server" OC rumble?! :D
hahhahahhahahhahahahaa ... books says Viz by a Mile ... (Skull+).c.

HalloweenWeed
01-18-2013, 02:17 PM
LOL you guys are a riot. I love it.

HalloweenWeed
02-25-2013, 04:46 PM
Geez, it only took me two hours to load this page, and elements (background, formatting, & more) are missing. The ROG site has been down for all practical purposes for at least two hours now, along with the vip.asus.com/forum site; but the www.asus.com (http://www.asus.com) site (commercial sites) is fine, the usa.asus.com site loaded but took forever. Been getting things like "Bad gateway", 'upstream server not responding,' etc. C'me on, Asus, fix your servers. I want my ROG, not to mention all those ppl needing help. Grrrr!


EDIT 2:10p.m 2/25/13 EST: FYI I checked all the ROG forums, and the only one that posted between 9a.m. and noon EST (it may have been earlier than that, longer than that too) was:
kkn norway 10:25 a.m. EST
ben02 10:59a.m. EST

HiVizMan
02-26-2013, 12:42 AM
Pleased it is not just me that has a rubbish time getting onto the forum. Gave up Monday 25 Feb as a bad joke.

HW how about you and me double team vs the servers???

:D :D

chrsplmr
02-26-2013, 12:57 AM
The only interuption I saw was monday .. for about an hour in the morning .. I had no other
trouble at any of the times listed ..
I even posted a thread in this section amazed at how fast the turn around was compared to
a year ago ..
Sorry u guys are having issue .. and had no idea.
Hope they get to the bottom of it.

KPRage
02-26-2013, 06:21 AM
Hey guys.. Its been a problem for me to login since past three days now.. Either it doesn't allow me to login or, it says bad gateway.. Hope they fix the serves properly.. :)

HalloweenWeed
02-26-2013, 02:06 PM
The only interuption I saw was monday .. for about an hour in the morning .. I had no other
trouble at any of the times listed ..
I even posted a thread in this section amazed at how fast the turn around was compared to
a year ago ..
Sorry u guys are having issue .. and had no idea.
Hope they get to the bottom of it.

Yeah Chris, your only post yesterday morn 2/25, listed in EST, was:
12:22 a.m.
Thread: Randomly Freezes (http://rog.asus.com/forum/showthread.php?29643-Randomly-Freezes) by chrsplmr (http://rog.asus.com/forum/member.php?4668-chrsplmr)

Replies
10
Views
191
When you say it freezes .. solid screen or... (http://rog.asus.com/forum/showthread.php?29643-Randomly-Freezes&p=230834#post230834)
When you say it freezes .. solid screen or 'snowy' ??

Have you tried different memory .. even if the memory tests fine .. have you ??
[[ i only ask because of an 'ugly' RMAing incident that i...




It was entirely outside of that time period I listed (keep in mind time zones).
The next post from you was 12:56 p.m. EST, after the servers were up again. Apparently, you were asleep during the down time, guessing by your posting times.

Chris, look at the time of this post. The ROG servers were down just about exactly 24 hrs. earlier, for 3 hrs. - as far as I know. They could've been down much longer before I noticed it, as I had been outside moving 10" (25cm) of snow for >3hrs before that, and hadn't checked the forum before that.


The outage would have been late afternoon for HiVizMan, that's why he noticed it too.

HiVizMan
02-26-2013, 05:32 PM
Actually I had the outage for almost the entire day on the 25th UK time. Each time I tried to open pages a big fat nada.

But I heard from some folks in the know it was maybe something to do with cabling issues where there is heaps of wetness.

HalloweenWeed
02-26-2013, 09:35 PM
Yeah I looked and didn't see any posts between about 5 or 6 a.m. EST which would mean the outage was >6hrs. if that was an indication, so given what you say I'm pretty sure that's the case.

chrsplmr
02-26-2013, 11:04 PM
I believe ya Weed .. and agree .. always do .. ya never post bullSqueez'n's .. I mostly read these days
-- most of late's questions are out of my skill set .. putting them in my learning set .. haha

Apologies if I misSpoke .. .c.

_
02-27-2013, 01:53 AM
A Taiwan telecom company had a fire at its international fiber hub on Monday which caused outage and very limited speeds to our central servers sorry. It was apparently fixed yesterday.

Zygomorphic
02-27-2013, 02:47 AM
A Taiwan telecom company had a fire at its international fiber hub on Monday which caused outage and very limited speeds to our central servers sorry. It was apparently fixed yesterday.

Ouch...that is very unfortunate. Let me get this straight, the rog.asus.com domain is located in Taiwan? I thought that since I didn't need a 2-letter country domain, it must be located in the USA - where I live.

chrsplmr
02-27-2013, 04:01 AM
Again .. thankYou for the headsUP.c.

ryanhaver
03-04-2013, 02:41 AM
Be it the website, FTP site, or forums I also have issues accessing it all. There are good days, but usually it's just slow and unresponsive. The better part of this last month I wasn't able to get into the forums at all. I am not trying all day nor everyday, but when I do try I never expect to get in. I'm surprised that they've continued to have these issues over the past few years and not try to remedy them.

viking
03-04-2013, 10:15 PM
This is ridiculous. I've not been able to connect the last hours....
Gives me http 550 error or something. Something to do with the server etc.
Fix it

HalloweenWeed
03-12-2013, 09:26 PM
The database server has been unreliable this afternoon too. Nobody has posted in the last 4hrs as well.

xeromist
03-12-2013, 09:55 PM
Yup. I posted something at about 9am PST and things went south immediately after.

chrsplmr
03-12-2013, 09:59 PM
HW was the first back since 12:22est .. i was read'n/post'n and Crash ..
whatever that was all about.
i saw a bunch of nastiness being deleted right before my eyes and
the next thing i knew the lights went out .. sigh.c.

HalloweenWeed
03-17-2013, 09:06 PM
And again, servers down from approx. 12:10p.m to sometime between 4:15 and 5p.m. EST today (Sunday).

18427

18428

And I lost a big writeup trying to help someone else. The outage happened while I was writing, and when I went to post it all I got was these. So I waited to retry, and by the time the servers were up again when I tried to re-submit, it said something like 'token expired, try again.' So the poor guy who asked for help is SOL bc I am not going to write it again. ASUS FIX YOUR DAYM SERVERS!

chrsplmr
03-17-2013, 09:18 PM
That sucks. I have had tokens expire ... hit back .. copy and refresh ... paste. et next time you encounter expired token.c.

Arne Saknussemm
03-18-2013, 11:30 AM
This does seem to happen an awful lot.....are Raja and Shamino sneaking in to helium chill and OC them, after a few cocktails at HQ?

Raja@ASUS
03-18-2013, 11:41 AM
Lol, that'd be futile. While both of us like a challenge, we usually try and do things that have a chance of success :D

HalloweenWeed
03-19-2013, 04:13 PM
I just had more probs W/pages not loading and taking 10min. to load this page.


That sucks. I have had tokens expire ... hit back .. copy and refresh ... paste. et next time you encounter expired token.c.
Tried that, didn't work.

kkn
03-19-2013, 05:29 PM
it happends whit me too daily, i can browse this site and "poff" its loading for ever and 404error.

_
03-23-2013, 01:42 PM
Gonna have another word Monday don't worry. Down for 12 hours is entirely unacceptable.

chilinmichael
03-23-2013, 02:35 PM
Yeah, just came back on this morning for me....it's certainly getting out of hand.

HalloweenWeed
03-23-2013, 04:17 PM
Yup down for half a day that I know of yesterday, at least 16:00 to 24:00 EDT:

18618

chrsplmr
03-23-2013, 05:16 PM
Have you noticed how useless the internet is without the forum ??? hahaha .. me too.
I finally had to sleep through the withdrawls .. hopefully they get this sorted soonly.
@least its not unusable from spammers .. when it is up, that is. c.

Arne Saknussemm
03-23-2013, 07:27 PM
Have you noticed how useless the internet is without the forum ???

Yes! hehehe....helium chilled turkey when ROG is not mainlining...

It's been getting worse...not better:confused:

Zygomorphic
03-23-2013, 08:49 PM
I had problems earlier today, and it bugged me to no end. Never realized how much time I spend on here...

Actually, I've generally been pretty lucky not to be on when the server is having problems, but I won't deny their existence. @MarshallR will do something, he's probably (almost certainly) more annoyed than we are.

Arne Saknussemm
03-27-2013, 05:07 PM
And again and again and again....with ever increasing frequency....:(....*yawn*

xeromist
03-27-2013, 05:17 PM
Today? When did this happen?

Arne Saknussemm
03-27-2013, 06:41 PM
Not sure ...just before my post I couldn't get in and maybe for 45 mins or 1 hr before that....

chrsplmr
03-27-2013, 07:18 PM
It is spotty for sure .. i have found the same .. sometimes for only a few minutes.

viking
03-27-2013, 09:48 PM
Maybe this (http://www.bbc.co.uk/news/technology-21954636) is the reason LOL

_
03-28-2013, 01:50 AM
Maybe this (http://www.bbc.co.uk/news/technology-21954636) is the reason LOL

Actually, yes. We use Akami and some of the DNS servers are the same.

Arne Saknussemm
03-31-2013, 05:56 PM
More today.....:confused:

19067

19068

HalloweenWeed
03-31-2013, 06:03 PM
Yes, me too again. I have reached the end of my patience with these forum servers. I don't know whether or not I will continue to participate, only time will tell. I have quit trying to help people here for a week now.
Another Asus ROG forum server down error 3/31/13 12:08 p.m. EDT:
Internal Server Error - Read
The server encountered an internal error or misconfiguration and was unable to complete your request.

Reference #3.afd17941.1364749683.142c3ad1

1:32 p.m. EDT:

19069

1:34 p.m. EDT:

19070

chrsplmr
03-31-2013, 07:03 PM
Well, Happy Easter to those that Believe. Enjoy the day to All.

Woke first to find, my browser homepage is Google, Cesar Chavez's Birthday Greetings,
instead of an Easter greeting.
Then to find that ROG was down .. until a few minutes ago.
Chavez is still deceased however.c.

Zygomorphic
04-01-2013, 01:12 AM
Well, Happy Easter to those that Believe.
And that, is why we celebrate Easter; Jesus isn't still deceased.

ManOfBusiness
04-01-2013, 07:30 PM
Dear ASUS Staff & Faculty,

I understand that this is April 1st, and is indeed the day of fools, however if this is infact some form of ironic joke you're playing, STOP IT.

-Sincerely,

Very loyal, very impatient consumer


P.S. With the untold amounts of products and resourses the ASUS lable commands, Surely it would cost next to nothing to get an AFE for the production of a few new servers, hell, could even make a build article out of it. That would be better than placing mars bars on a pc and calling it an article IMHO.

Arne Saknussemm
04-02-2013, 07:38 AM
This all day April 01:(

19125

viking
04-02-2013, 01:30 PM
This all day April 01:(

19125

Same here...

HalloweenWeed
04-29-2013, 12:23 AM
Well I've seen nearly 4 wks of reliable service from these ROG forums now. Hopefully they fixed the problem, but I haven't really been checking it often the past couple of weeks. In the 20 or more times I have checked these forums, I havent seen a single hiccup, so I have to give these forums the thumbs up now. :D Good job Asus. Please keep up the good work.

Zygomorphic
04-29-2013, 01:35 AM
Well I've seen nearly 4 wks of reliable service from these ROG forums now. Hopefully they fixed the problem, but I haven't really been checking it often the past couple of weeks. In the 20 or more times I have checked these forums, I havent seen a single hiccup, so I have to give these forums the thumbs up now. :D Good job Asus. Please keep up the good work.

Good to know that the system is getting better! :) I haven't seen any problems for a while now, which is a good sign.

Arne Saknussemm
04-30-2013, 08:59 PM
This is true...much better of late...though you can't sign in with your email address all of a sudden.....oh, and HiVizMan's spelling is still just as bad ;)

Zygomorphic
04-30-2013, 11:12 PM
This is true...much better of late...though you can't sign in with your email address all of a sudden.....oh, and HiVizMan's spelling is still just as bad ;)

That is the mark of a true engineer. They cannot spell. I don't remember if we logged in with email or username. Doesn't make that much of a difference to me, to be honest.

Chino
05-01-2013, 04:35 AM
In my case, I like signing in with my username. It's a lot shorter than my email. LOL

Zygomorphic
05-01-2013, 10:11 AM
In my case, I like signing in with my username. It's a lot shorter than my email. LOL

Fair, with the username that you have. In my case, it's not that much different. :cool:

Arne Saknussemm
05-01-2013, 10:19 AM
.....just get Chrome to save your login info and you only have to type one letter and click twice;)

Zygomorphic
05-02-2013, 01:52 AM
.....just get Chrome to save your login info and you only have to type one letter and click twice;)

Or use Firefox and never log out...never type either in but once! :cool: haha I win...lol.

Arne Saknussemm
05-03-2013, 01:05 PM
Spoke too soon!

Today 08:37 UTC

2035120352

Luumi
05-03-2013, 01:15 PM
That means hivizman is having too high clocks on the servers and they crash when he runs superpi.

_
05-03-2013, 09:59 PM
Akamai failed us sorry. The system systematically dropped us as EU went down first, then US ,then Asia. :/

chrsplmr
05-03-2013, 10:03 PM
ur sorry ?? u take this to heart bro .. and thank you for that .. if 'they' were ROG, this wouldn't happen.c.

Arne Saknussemm
05-04-2013, 09:47 AM
Are you sure you have Akamai servers and not Akamaikaze servers? ;)

Zygomorphic
05-04-2013, 10:22 AM
That means hivizman is having too high clocks on the servers and they crash when he runs superpi.

LOL. Actually, maybe you guys should get HV to run the servers - he might have better uptime than we had during that period. :p


Are you sure you have Akamai servers and not Akamaikaze servers? ;)

Systematic suicide...wonderful. :(

chrsplmr
05-07-2013, 01:44 AM
Yikes .. that was a loooooong time. I must be an addict.c.

Shawnnepc
05-07-2013, 01:55 AM
Yikes .. that was a loooooong time. I must be an addict.c.

Yeah :(

I didn't have anywhere to go during my lunch break :(

chrsplmr
05-07-2013, 02:38 AM
I had to work all day. Very distasteful. KnockOff, whatEver is responsible for it.c.

Zygomorphic
05-07-2013, 10:17 AM
So we all agree that when the servers go off-line, the productivity goes up...LOL. News flash: ASUS ROG servers go offline, tech companies report dramatic productivity increase!

Arne Saknussemm
05-07-2013, 05:19 PM
No, I have no LLC set for productivity so any potential spike is very effectively countered by Pdroop :D

Taurus_G4
05-07-2013, 06:15 PM
what was the reason I wonder

Shawnnepc
05-07-2013, 06:28 PM
So we all agree that when the servers go off-line, the productivity goes up...LOL. News flash: ASUS ROG servers go offline, tech companies report dramatic productivity increase!

hahaha.


Yeah...

chrsplmr
05-07-2013, 10:42 PM
.. in a productive but did not advance said winking kind of way..c.

Gorman
05-08-2013, 07:49 AM
ASUS's support for their own servers isn't even good XD

Nodens
05-08-2013, 09:19 AM
No, I have no LLC set for productivity so any potential spike is very effectively countered by Pdroop :D

ROFL (Looks like I'm the only one that got this joke:p)


what was the reason I wonder

Previous disruption of Akamai services was due to Akamai being attacked by spam network operators. By the scale of the failure this must be something similar.