PDA

View Full Version : ASUS G53SW-A1 fan problem



Shanker
01-15-2013, 07:15 PM
Hey everyone, new to the forum, looked around a lot and couldn't find any similar issues, so i'm making my own thread.

Anyway, i have an ASUS G53SW-A1 specs as follows
I7-2630 QM
12 GB Ram
Nvidia GTX 460M

The problem is :
While gaming(doesn't matter what game) and processor reaches around 70 degrees Celsius, the fan kicks on, and off, then on, then off, then on, then off repeatedly....but the temp never rises or falls, always hangs around 70 the entire time. I use a Thermaltake cooling pad and it sometimes helps, but is there anyway to stop it? The fan 'surging' is really irritating
Thanks guys

Pitcher@asus
01-16-2013, 02:50 AM
if you are not play game, just play internet, data transfer or idle, did you get problem? did you have clean your cooling system? if you are worry, i suggest you take to reseller or ASUS service center to check.

Shanker
01-16-2013, 04:05 AM
I think it may happen if i have a lot going on, but internet at data transfer don't tax the processor like gaming does. I'm not really worried about system damage as much as i am worried about the fan kicking off an on almost 40 times a minute. It's done it since i got it, and the vents are clear so i don't think its clogged vents

Shanker
01-16-2013, 04:06 AM
also i'm kind of in the middle of nowhere West Virginia and there are no real computer places nearby, that's why i'm posting here to see if anyone knows how to fix this issue

Shanker
01-17-2013, 10:11 PM
bump! please help!