PDA

View Full Version : G53JW ARTIFACTS PROBLEM!!! HELP!!



Charly
06-29-2011, 11:04 PM
Hi, im from Argentina, so if my english is not good, sorry...
I bought 3 months ago a G53JW with 3d. 10 days after that day it start with artifacts issues, white screens and performance problems. The people of ASUS Int. tell me that could be a BIOS problem, so i sent it to ASUS ARGENTINA, and after 1 month, i got it back, they actualize the BIOS and re-install windows, they told me that the problem was fixed and as soon as i tried to play (battlefield bad comany 2, crysis 2, Civ 5 and Cities XL) the problems appear again.
Before i send it back, cause i wil have to wait a month or more as they told me, I want to know if this happen to someone else, or if anyone can help me. I couldnt play well since i boght it. It is still in warranty and i dont know what to do, im very dissapointed... PLEASE HELP!!!
THANK U

Chastity@ASUS
07-01-2011, 01:35 AM
Did you update the NVIDIA drivers at all, or anything else since getting it back?

Charly
07-01-2011, 06:29 AM
i try with all, i try without update nvidia drivers, try with all the drivers update (one by one), try without update windows (they told me that could be the problem), at last, i try with everything update (windows & nvidia drivers) and still having artifacts in games...
Chastyty, did u hear about somethig like this before?

Chastity@ASUS
07-02-2011, 08:08 PM
It's possible that it could be one of a number of issues. (Hard to tell not having it here)

1) You could be overheating from clogged vents
2) Your heatsink is loose and something is overheating. May need new paste and pads.
3) Your video card is marginal and needs to be replaced.

If you have a local tech you can trust, have him look at it. This way you can ask all the questions you need to.

reiyu
07-02-2011, 11:11 PM
are you by any chance overclocking?