PDA

View Full Version : The New Audio Driver ROCKS



dcisive
01-18-2013, 03:14 AM
After all the issues with the G75vw's audio drivers the latest version got it right. Not only does it return to me the right speaker ooutput in balance with the left WHILE the sub is active where as before the sub made most of the sound as if it came from the left side of the unit. Now it is balanced and for what it is a decent sound. No more "subwoofer" delineation output as now it is referred to as a "bass filter". I keep mine at 30 and all is balanced. I also applied some eq particularly in the lower and low mid range and then once again at the upper middle and upper range. It sounds pretty darned decent now and at least I now have real stereo separation. Glad they finally got their act together. This is what the location of the driver download looked like at the Asus site.

Version V6.0.01.10600
Description Via Audio Driver
If you want to upgrade your OS from Win 7 to Win 8,to prevent software compatibility issue, please uninstall the older version driver before install the newer version driver
File Size
128,13 (MBytes) 2013.01.04 update
Download from
Global (DLM) Global P2P

McNuggets
01-18-2013, 03:24 AM
I think a link would be a good idea

Fire
01-18-2013, 06:16 AM
Here is the link:

Via Audio Driver 6.0.01.10600 Download (http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Audio/Audio_Via_Win7_8_VER600110600.zip)

r33fd
01-18-2013, 08:30 AM
I've tried that driver and unfortunately I've had that problem with subwoofer playing evan when I wear headsets !

McNuggets
01-18-2013, 11:21 AM
Thanks for the link ser

McNuggets
01-18-2013, 03:38 PM
I tested the driver and I can say there might be a little bit of improvement. However, I don't believe they've hit a home run.
My opinion is this will be good as it's ever going to get.... for the hopeless little subwoofer that never could. In windows 8 if you play YouTube right from the Internet Explorer launch icon placed on the main screen, it sounds 100% better than before. However there is still allot of voice coming out of the sub. BUT if you watch anything on YouTube from the Internet Explorer on the desktop side of Windows 8, the sound is quiet and has no bass. With this driver if you decide to put the sound quality on 24-Bit, the sound gets worse and If you move off the 48K sample quality it gets even worse. 16-Bit 48K all the way.

But from what I have experienced in regards to the sub kicking in with headphones plugged in.... Simple enough to shut off the 2.1 setting and run it playing 2.0

Clintlgm
01-18-2013, 11:41 PM
Is this driver any different than the one "600" we installed back in July or August? seems to me that ASUS has just updated their website to this driver set?

Fire
01-19-2013, 01:20 AM
it's the same $h!t

I stick to the latest one from VIA it sounds way better and louder

WontonNoodle
01-19-2013, 08:03 AM
1400a is the best

very clean without distorted bass

Pitcher@asus
01-23-2013, 03:26 AM
you can download Via Audio driver form ASUS website by Win 8