PDA

View Full Version : Strange sound when turning on and log in



Belenos
01-18-2013, 01:05 PM
Hi,

normally there is a short sound coming from inside of my laptop (G55) when turning it on. It is hard to describe. But it is about 1 second with two short gentle beeps.
I think it comes from initializing the hardware / drives / whatever. I'm sure everyone knows that sound.
The weird about that is that that sound occurs sometimes when I log into windows or when I switch from one to another user.
Does anyone have an idea about the reason?

nirO
01-18-2013, 01:17 PM
its coming like from the dvd-rw something like that?

Belenos
01-18-2013, 02:14 PM
Maybe it comes from Dvd drive. But the question is why it occurs at log in?

dstrakele
01-18-2013, 02:59 PM
1) Have you installed a Digital Clock gadget? See http://rog.asus.com/forum/showthread.php?16777-Ok-seriously-what-is-the-double-beep!&p=118014&viewfull=1#post118014.

2) Is a DVD in the drive when the noise occurs?

Belenos
01-18-2013, 04:12 PM
The only gadget I'm using is the CPU usage gadget.
And no... there is no Dvd in the drive.
It's not a loud sound and beep... it's quite gentle. It's the same sound that occurs right after turning on the laptop (even before the Win loading screen). But it's even at log-in sometimes.
I guess everyone can hear it if you listen carefully after turning on the laptop.

nirO
01-18-2013, 08:00 PM
i got the same... like the dvd-rw loads something or starts the CD but nothing inside ofc.. and i got a g75vw

dstrakele
01-19-2013, 02:41 AM
The DVD drive does initialize during Windows startup. It's normal behavior.

Belenos
01-20-2013, 02:53 PM
Yup, seems to come from DVD drive. There is a similar sound after open and close the drive.
But the real weird thing is... the sound is even when I connect an external hdd at USB 3 when the autostart dialog comes up.

dstrakele
01-20-2013, 03:23 PM
Yup, seems to come from DVD drive. There is a similar sound after open and close the drive.
But the real weird thing is... the sound is even when I connect an external hdd at USB 3 when the autostart dialog comes up.

That's all normal behavior as well...

Belenos
01-20-2013, 03:38 PM
Mmh.. ok. But a little bit surprising for me. This behaviour I only have with my G55. I've never had such a phenomenon at other laptops.