PDA

View Full Version : My asus g75 need help.



kostya129
01-19-2013, 01:17 AM
hello my name is kostya and I have bought my rog asus g75 computer about 6 months ago.This is defiantly a beast yet i have 2 problems that occured with it the last 2 weeks.The first problem is that my rog icon in the bottom of the screen is gone, ive called ASUS but they said they dont know how to help me.my second problem is that my system performance has gone down really fast.for example when i play minecraft and i press f3 to press how much fps i have it only says 200 thought before it was around 400 minimum.if you could help me i would be really happy.thank you ,kostya.

dstrakele
01-19-2013, 03:15 AM
I'd like to help out, but it's gonna kostya...

Sorry. - couldn't resist. Seriously, if I were in your situation, I'd try using Windows System Restore to restore your system to a time before the problems. It may be you installed something or unintentionally UNinstalled or deleted something that has resulted in the problems you report.

Select a Restore Point that was created more than 2 weeks ago and see if it resolves your 2 problems. If it doesn't, you can always undo the restore.

tkolarik
01-19-2013, 04:06 AM
I wouldn't recommend system restore except as a last resort! Builds for MineCraft come out like crazy. Check your settings in video, bobbing, clouds, fast, etc. Verify you have up to date Java, sometimes both 32-bit and 64-bit get installed, i would check and delete the 32-bit because graphics in MineCraft cant go all the way up in 32-bit mode.

Again, System Restore is a bad idea!

kostya129
01-19-2013, 12:36 PM
Right now i am more concernd about the icon with the rog sighn because i checked and minecraft does make my omputer performence go down.

trieuan10
01-19-2013, 12:48 PM
open your laptop and start cleaning dust in it.

Callmebobzilla
01-19-2013, 03:55 PM
Right now i am more concernd about the icon with the rog sighn because i checked and minecraft does make my omputer performence go down.

Assuming that your system is similar to mine (G75VW) .. did the icon with the ROG symbol launch the ASUS Resource Center?

If yes then navigate to Start -> Devices and Printers. You should see an icon with the ROG symbol listed under Devices that has the same name as your computer. Double-click that and it should launch the ASUS Resource Center. However, for the life of me I can't figure out how to get it repinned to the taskbar, as the normal method of right-clicking the icon in the taskbar does not give the option to "pin to taskbar"

All this being said... if the Resource Center was what you were after you really don't need it unless you really like it. There is nothing listed there that is not accessible any other way.

Pitcher@asus
01-23-2013, 03:36 AM
you install wrong type 32 -> 64bit than problem occur?

kostya129
01-26-2013, 10:58 PM
what do u mean mike