PDA

View Full Version : Problem with my Video color ! Help me please !!



meryqat
01-19-2013, 07:33 PM
hi all ,

i have problem with my Video card this images showing the problem :


furmark Burn-in test

http://forum.notebookreview.com/attachments/gaming-software-graphics-cards/90682d1358623123-can-anyone-fix-please-11.jpg

sytem idle

http://forum.notebookreview.com/attachments/gaming-software-graphics-cards/90683d1358623227-can-anyone-fix-please-22.jpg


Video card spec.
http://forum.notebookreview.com/attachments/gaming-software-graphics-cards/90684d1358623369-can-anyone-fix-please-6.gif


from games screenshots :

http://forum.notebookreview.com/attachment.php?attachmentid=90676&d=1358623369
http://forum.notebookreview.com/attachment.php?attachmentid=90678&d=1358623369
http://forum.notebookreview.com/attachment.php?attachmentid=90680&d=1358623369


i did all this steps to FIX my Problem but no solution :(
1.Re-pasting the GPU
2.Formate the windows
3. updater driver
4.flash the vBios
5. connect the Laptop to external monitor
but the problem still there !!!

any help please ............... Thanks

dstrakele
01-19-2013, 08:17 PM
Does this corrupted color issue also appear on the attached external monitor?

meryqat
01-19-2013, 09:36 PM
Does this corrupted color issue also appear on the attached external monitor?
yes its , but when i boot to safe mode its gone , so i believe the problem in the video card !

dstrakele
01-19-2013, 10:12 PM
From your results with the external monitor, I agree the problem is most likely your video card. The Furmark test indicates the GPU is running hot even though you report you were considering a repaste in an earlier thread. Was the repaste performed?

1) What vbios version are you currently running?

2) Is the GPU currently overclocked?

I see your images have been uploaded to the Notebook Review Forum. Have you seen this thread: http://forum.notebookreview.com/asus-gaming-notebook-forum/701837-questions-about-dying-video-card-g73jh.html? GPU replacement or reflow may be options for you to consider.

meryqat
01-20-2013, 05:35 AM
From your results with the external monitor, I agree the problem is most likely your video card. The Furmark test indicates the GPU is running hot even though you report you were considering a repaste in an earlier thread. Was the repaste performed?

1) What vbios version are you currently running?

2) Is the GPU currently overclocked?

I see your images have been uploaded to the Notebook Review Forum. Have you seen this thread: http://forum.notebookreview.com/asus-gaming-notebook-forum/701837-questions-about-dying-video-card-g73jh.html? GPU replacement or reflow may be options for you to consider.

the re-pasting done well , i use 213 vBios with default clocks no overclocks at all.
Iam trying to repair my video card because its hard to find one in my country and i don't have money to buy new one !

Pitcher@asus
01-22-2013, 06:17 AM
how is connecter to asus service center in your country?

dstrakele
01-22-2013, 06:32 AM
... i use 213 vBios

213 is a SYSTEM BIOS version. Vbios is VIDEO BIOS. Please read a http://rog.asus.com/forum/showthread.php?519-G73Jh-GSOD-Vbios-Update and update your vbios if you haven't done so. See if it changes your color behavior before you preheat the oven....

evga
02-03-2013, 06:46 AM
This was common issue for me , check if you have the stock asus card if yes flash it with msi vbios , but do it on your own risk.
thank you

meryqat
03-23-2013, 03:22 PM
how is connecter to asus service center in your country?
iam not sure - but if there are one , i must be aware :(

meryqat
03-23-2013, 03:23 PM
213 is a SYSTEM BIOS version. Vbios is VIDEO BIOS. Please read a http://rog.asus.com/forum/showthread.php?519-G73Jh-GSOD-Vbios-Update and update your vbios if you haven't done so. See if it changes your color behavior before you preheat the oven....
i tried 209 - 213 same problem !

meryqat
03-23-2013, 03:27 PM
This was common issue for me , check if you have the stock asus card if yes flash it with msi vbios , but do it on your own risk.
thank you
thnk god!! i found someone was like me !
yes the card is ASUS stock
tell me more about that ,can you give me links or more inf. i will be pleased.

ang1dust
03-23-2013, 07:03 PM
I dont think you are understanding the difference between Motherboard Bios and Video Bios. They are not suggesting to update your Motherboard bios to 213. They are suggesting you upgrade you Video Card bios (yes it has one) in order to fix it. I have played with the Video Bios settings a little in order to get a little more power and i was unsuccessful. In addition, in order to get the newest CCC to work with my video card i used a custom VBIOS which now works and i can overclock through CCC and use non proprietary asus drivers but i no longer have a lit keyboard :(

meryqat
03-26-2013, 07:23 PM
I dont think you are understanding the difference between Motherboard Bios and Video Bios. They are not suggesting to update your Motherboard bios to 213. They are suggesting you upgrade you Video Card bios (yes it has one) in order to fix it. I have played with the Video Bios settings a little in order to get a little more power and i was unsuccessful. In addition, in order to get the newest CCC to work with my video card i used a custom VBIOS which now works and i can overclock through CCC and use non proprietary asus drivers but i no longer have a lit keyboard :(
can you explain with resources plz