PDA

View Full Version : Video hardware error - G74SX NVIDIA 560m



parkaboy75
01-21-2013, 01:22 PM
Hi there, I encountered this error last Friday. Essentially, I received the error message while watching content via Netflix. Unfortunately I didn't grab the error message. But I captured the log entries in Action Centre.

16152
16153

Since the error occurred, I have noticed a marginal depreciation in graphic quality while gaming. Measures I have tried to solve the issue involve downloading the latest NVIDIA drivers for the 560m and adjusting the settings in NVIDIA control panel.

If any one has experienced something similar, I would appreciate your input/advice. The warranty is still valid (24 months), I bought the machine in November 2011. Up to this point, it has been problem-free.

I want to explore all avenues before calling ASUS customer support.

Full specs are:
ASUS G74SX
Win7 64bit
i7 2630QM 2.00Ghz
NVIDIA GTX 560m 3gb
12gb RAM

Thanks in advanced for taking the time to read this post from a downbeat G74SX owner.

rewben
01-21-2013, 03:06 PM
what's the temperature of your gpu when you play games?

parkaboy75
01-21-2013, 10:00 PM
Hi, I ran a temp test over a period of a couple of minutes, see the spreadsheet for results https://docs.google.com/spreadsheet/ccc?key=0AuHVjL9S40Z8dGt1aGRLaE9MdklFZU5YWkRHVjhjM kE

As you can see it is under a lot of pressure. This was playing for a couple of minutes of D3 at highest power setting. Not a particularly taxing game.

Now unfortunately, having run and logged a temp test, I don't know if this is 'normal' as I usually don't monitor the temp of the GPU.

For info, idle (not gaming, browsing etc), temp is about 15 degrees less - about 37 C on average.

rewben
01-22-2013, 09:18 AM
you have a nice temperature; shouldn't be overheating.

i assume the laptop is plugged in to an external power source at all times. can you run 'sfc /scannow' as administrator and see if it fixed anything?

parkaboy75
01-22-2013, 10:55 AM
rewben, thanks for the reasurrance regarding the temperature levels my GPU is producing. I did a few searches yesterday based on GPU temps and it seems other owners of the G74SX have experienced temps as high as 70C while gaming. So I think I shouldn't worry too much.

I'll run sfc/scannow when I get in from work later on this evening and see if it acknowledges the error I got last Friday and repairs it.

dstrakele
01-22-2013, 11:53 AM
The VIDEO_TDR_TIMEOUT_DETECTED bug check you received has a value of 0x00000117. It indicates that the display driver failed to respond in a timely fashion. DPC Latency can result in such driver delays. You can troubleshoot further with DPC Latency Checker.

The Atheros WiFi driver versions prior to 9.2.1.432 have high DPC Latency which caused all kinds of performance issues on G74SX systems. What WiFi card is installed in your laptop and what driver version is it running?

parkaboy75
01-22-2013, 08:37 PM
Hi, checked the WiFi card and it is a Atheros - AR9002WB-1NG to be exact. Driver version is currently 9.2.0.458. Based on your knowledge and assessment I'm guessing that I need to update the driver to the latest version (?).

Interestingly, I emailed ASUS tech support about this issue and they suggested I should only download and use the ASUS drivers for the GPU instead of NVIDIA's drivers from their own site.

parkaboy75
01-22-2013, 09:09 PM
sfc/scannow found corrupt files, but was unable to repair all of them. The cBS log https://docs.google.com/file/d/0B-HVjL9S40Z8SmFEZkViN21ES1E/edit, I would imagine, will indicate which files are corrupt