PDA

View Full Version : GPU Tweak download site down



Zka17
01-22-2013, 02:12 PM
I'm having hard time to update the VBIOS with GPU Tweak... - can not connect to the server...

I tried to download the GPU Tweak again and re-install, but the site is down...

How can I update the VBIOS?!

Rossi~
01-22-2013, 05:07 PM
Works for me: http://event.asus.com/vga/2012/gpu_tweak/

Also, what card do you have? If the 7970 Matrix Platinum then there doesn't seem to be any updates apart from the firmware here: http://support.asus.com/Download.aspx?SLanguage=en&m=MATRIX-HD7970-P-3GD5&p=9&s=10

Zka17
01-22-2013, 05:30 PM
Yeap, now it's working the GPU Tweak download... :)

Yes, I'm trying to update one of my Matrix Platinums... as you can see here, I have different VBIOS on them: post #340 http://rog.asus.com/forum/showthread.php?20047-The-Chronicle-of-My-TestBench/page34

And I'm hoping to CrossFire them...

Did downloaded that Firmware, installed successfully, but no change in BIOS version...

Zka17
01-23-2013, 11:52 AM
Finally, I got to download and install the newest GPU Tweak version... - 2.3.0.2

Still showing different VBIOS and still can not connect to the server...

Does someone have any idea??

viking
01-23-2013, 04:24 PM
Hi

I have the same problem. Trying to get this live update to work is a bixxx
The few time it do connect it says vbios is up to date even if one of them is not...

Good luck at sorting this out. Here (http://rog.asus.com/forum/showthread.php?28195-Different-VBIOS-on-GTX680-DC2T-2GD5-SLI-setup) are my post regarding this.

viking

Zka17
01-23-2013, 04:48 PM
Yeah, i saw your thread...

Also PM'd Thomas, let's hope he can figure out something...

MykaAurora
01-23-2013, 08:40 PM
Wait, 2.3.0.2 is out?

Zka17
01-23-2013, 08:41 PM
Yeap, check on that link Rossi posted...

MykaAurora
01-23-2013, 08:50 PM
I don't know why, but the download page only shows 2.2.9.9

Zka17
01-23-2013, 08:52 PM
Sorry, man... this is the correct page: http://support.asus.com/Download.aspx?SLanguage=en&m=GPU+Tweak&p=9&s=13
(under VGA, not Utilities)

MykaAurora
01-23-2013, 09:12 PM
Alright, got it Thanks!

Zka17
01-24-2013, 03:26 PM
OK, finally GPU Tweak connected to the server!

But it says that it's up to date... :(

So both GPU Tweak and GPU-Z shows different VBIOS and both of them are up to date?!

Again, this is what GPU Tweak shows:
Card #1 VBIOS: 6798HB.15.23.0.1.AS01.U3
Card #2 VBIOS: 6798HB.15.23.0.1.AS01.U2

And this is what ]GPU-Z[/U] shows:
Card #1 BIOS Version: 015.023.000.001.000000 (113-AD48800-100)
Card #2 BIOS Version: 015.023.000.001.000000 (113-AD48700-100)

What exactly are meaning those letters and numbers? Are these VBIOS versions the same?

relfoid
10-03-2013, 06:19 PM
Not 100% but I think the U2 is the locked Voltage firmware/BIOS from the ASUS Support page and the U3 is the one that is not voltage looked.

Your issue may be caused by the cards IDing them selves differently because of this.

They both show as up to date as they are the same firmware with a different config so to say underneath.

I too have the U2 and will be flashing the U3 once ASUS support mail it to me.

Zka17
10-03-2013, 07:10 PM
Welcome, relfold, to the ROG Forum!

I actually managed then to run even 3x cards in CF... had them under water and they were behaving OK...

Now, I've tried to hotwire one of them, but had no luck... - maybe you're right and I need to check the BIOS versions...

czeslaw
10-04-2013, 10:29 AM
You can control if you're using U2 or U3 bios with bios switch on the card. I don't know if any of them is voltage locked but they are changing output ports behaviour.

Vbios update with GPU Tweak - I think it does not work at all...

I was trying to update my Matrix Radeon 7970 to UEFI hybrid vbios with asus update tool with no luck...

There is also a bios collection on techpowerup: http://www.techpowerup.com/vgabios/ use can use atiwinflash or atiflash to flash them ... but I think you are using the same bios, only the bios switches are pointed in different directions.