PDA

View Full Version : G75VW CPU fan problem



mustja
01-25-2013, 09:26 AM
Hello!

Asus repair changed mainboard and both fans.
I flashed bios (winflash) to 223

Stresstest CPU at Prime95 program

CPU TEMP PROBLEM PICTURE (http://aijaa.com/TfuQep)

When test stopped, then fan speed raising ?!

What is the problem... :mad: Program? Bios ?

Thanks...

perun
01-25-2013, 06:25 PM
What program you use to monitoring temperatures?

SubmersedHollow
01-25-2013, 06:38 PM
Maybe it's a thermal problem... i mean as some models came they had some plastic cover over the thermal paste. so the heatpipes couldnt counduct thermal as good as it should. If u have not void warrenty take it to a local asus service. But i dont know the background story... if the temps become high after u done a change like (bios update) and not before... then i would consider downgrading it. but if u havent used the pc before then... ye go to the local asus service.. the temps are abnormal for such a system.

mustja
01-25-2013, 06:52 PM
What program you use to monitoring temperatures?

I use HWiNFO64


Maybe it's a thermal problem... i mean as some models came they had some plastic cover over the thermal paste. so the heatpipes couldnt counduct thermal as good as it should. If u have not void warrenty take it to a local asus service. But i dont know the background story... if the temps become high after u done a change like (bios update) and not before... then i would consider downgrading it. but if u havent used the pc before then... ye go to the local asus service.. the temps are abnormal for such a system.

Yes, thermal problem. But Asus repair changed mainboard, same problem before repair? Before repair i have 210 bios, now 223...same problem. When laptop came back after repair , bios is 218 ?! Then i check cpu fan once, it works (Prime95) If i playing, fan works but i think when stress drops then fan increases speed. works in the opposite. (Gaming wont stress fulltime CPU)

Sorry my english ;)

leodanniel
01-28-2013, 06:40 AM
what you need to do is a downgrade, try with 207 (bios)... i had the same problem

ggBanks
01-28-2013, 06:53 AM
ASUS does not use quality thermal paste on their processors and GPUs! On my G55 I changed it with Arctic Silver Ceramique 2 and the idle temps of the CPU and GPU dropped from 50C, 50C to respectively 43C, 37C. When gaming before I reached around 85C on both, and after that around 70-75C on both

Pitcher@asus
01-29-2013, 06:16 AM
how is test temp before repair? if temp is too high, you will send back again, i think it is Thermal grease or fan not ok.

mustja
01-29-2013, 06:30 AM
Yesterday i downgrade my bios to 207 version, now it works better (thanks "leodanniel"). I must change Thermal grease too, still about 90c after Prime95 or Intelburntest (cpu fan speed 3400rpm). FarCry 3 cpu temp 80C.

Is it easy to change thermal grease this laptop ? warranty ?

mustja
01-31-2013, 09:10 AM
Damn this laptop. After downgrade bios 207, working a few times. Last night i test --> Same problem!!
Example Prime95 test stopped then fan raising speed! I just did RMA... I donīt know what they could do because last service they change mainboard and both fans!