PDA

View Full Version : Very Frustrating Problem with ASUS K53E Laptop



John331
01-25-2013, 08:10 PM
So, this morning, after shutting my laptop for a little bit and coming back to it, I found myself confronted with a black screen reading "ERROR UNEXPECTED I\O PROBLEM ERROR:0x00000e9", so I tried a few things, but F8 wouldn't work so I inserted my Recovery disk and this allowed me to access the boot menu, but I cannot seem to get anything to run or boot off the disk except the system restore function. Safe Mode won't work so I can't run CHKDISK to see what the actual problem is, the little loading screen with the Windows logo on the black screen appears and then it says "LOADING WINDOWS FILES" if by this point I have hit F8, it will take me to the boot menu, but if I don't I get a background picture with the ASUS logo and an AI Recovery window asking me "Are you ready to restore this image" which will apparently overwrite my hard drive. Now, I'm reluctant to do this as I have a lot of stuff on this that isn't backed up and which I would prefer not to lose. I did drop my laptop about three months ago, and the casing was damaged, but I don't think that had that destroyed the memory, it would have taken this long for the problem to manifest itself.

If anyone can help me fix this in a way which doesn't overwrite my hard drive I'd be incredibly grateful.

Pitcher@asus
01-28-2013, 02:39 AM
what is your data save at? D or C, i think you just are able to restore C only. or you plug hdd and insert to external case and plug in to other NB to save your hdd data than restore.

John331
01-28-2013, 04:01 AM
Hey Mr. Lu,
My data is all saved on the C drive, is there some way I can avoid deleting all of my data while recovering my system?