PDA

View Full Version : G55v F9 recovery is not working.



mindstealth
01-26-2013, 02:02 AM
So this all started when I installed ubuntu 12.10 for dual booting with my windows 8. It wasn't letting me to boot into ubuntu so I had to set up Grub2 and I did it successfully. Then later I wanted to remove it but I couldn't so I restored my Windows using asus recovery and after restoring I got other problems. The Grub was still not gone and for some reason inside the windows 7, in msconfig, boot tab it kept saying that I have windows 8 while I was clearly running windows 7. Then I thought o reinstall windows 7 myself and that's where I messed up. I formatted my c drive and ubuntu partitions only to realize that I can't install windows because my hard drive has GPT partitioning style. I don't I can't install windows 7 even though I'm trying to install 64-bit and it should work with GPT. Now when I boot I get the error unknown file system, grub rescure. I have tried a lot to access the recovery partition with F9 but it just doesnt even try to open it. Please help me.

Edit: I have checked the partitons and the recovery partiton still exists and has the data. I remember not being able to open it when I restored the first time either from windows 8. I had to download the Asus recovery program from their website and then on the next reboot it opened the recovery.

rewben
01-26-2013, 03:52 AM
you can install w7 sp1 via usb, uefi mode (http://rog.asus.com/forum/showthread.php?26505-Help!-I-am-an-idiot&p=198032&viewfull=1#post198032). this is a fresh install.

the first thing you should always do when you laptop is still fresh is to back up your stock windows and recovery partitions using tools like macrium reflect to an external storage. when you do a fresh install that means you will break the default setup of your laptop, hence causing things like f9 to fail.

Pitcher@asus
01-28-2013, 07:09 AM
please try http://support.asus.com/Download.aspx?SLanguage=en&p=3&s=110&m=ASUS%20Recovery&os=36&ft=14&f_name=ASUSRecovery_Win8_64_Z103.zip#ASUSRecovery_ Win8_64_Z103.zip

WolfNight
12-10-2013, 11:43 AM
Can I recover the old system partition using the recovery cd?

rewben
12-10-2013, 03:34 PM
hi @WolfNight, what do you mean by 'the old system partition'?

to use the recovery dvd set, it's better to back your data up first. the recovery dvd set restores the laptop to factory state. if not handled carefully it might also wipe your data partition clean.

WolfNight
12-10-2013, 04:24 PM
Excuse me.

I formatted all partitions except the windows 7 recovery factory and I installed windows 8.1.
What I can do to reinstall the windows 7 factory and the F9 function to work?

I have the recovery discs, but I have created windows 8 partitions.

rewben
12-11-2013, 02:14 AM
yes you can restore it with the recovery dvd set. it will bring back the f9 recovery. you can also wipe your drive clean before doing that just in case.