PDA

View Full Version : Pleas Help with my g75vw



leodanniel
01-28-2013, 01:42 AM
hello guys !
I hope someone can help me...

The problem is when im watching movies or playing games after some minutes (like 20 or 30 min.) my g75 stops working because gets display in black and one of the fans start to accelerate. I've updated bios to 223 and nothing happend, the problem is there. i dont know what to do :(

Hitman9000
01-28-2013, 01:45 AM
Sounds like you got a heating problem, can you record your temperatures and post them here? You can use Speedfan to see how hot your G75 is running.

leodanniel
01-28-2013, 01:54 AM
ok im gonna check my temperatures, but if that is the problem? what can i do?, because i don think a movie (720p) can overheat my computer, do you?

Hitman9000
01-28-2013, 01:57 AM
Well if your temperatures go over 80 then you have a problem and most likely you'll need to send it in for repairs, did you get a warranty with it?

leodanniel
01-28-2013, 02:17 AM
0check this is my temperature when im watching movies (45-48C)

Hitman9000
01-28-2013, 02:19 AM
What about when playing games? That temperature is normal while watching movies.

leodanniel
01-28-2013, 02:34 AM
when im playing i get 56-58C , i dont really thing is heating, i was thinking in downgrade bios to the first version, what do you thing? maybe thats the problem cause before i updated my computer was working good

Pitcher@asus
01-29-2013, 06:34 AM
is it using good when you use first version of BIOS? if yes, i think you downgrade it.