PDA

View Full Version : Weird issue- G74SX



Hameli
01-29-2013, 11:47 AM
I had the normal atheros card that comes with the laptop, whenever i close the lid it was working, however, after upgrading to intel 6300 ultimate and to windows 8, whenever i close the lid, the wifi goes off, i tried to do it with teamviewer, everything is ok until i close the lid teamviewer disconnects and when i re-open the lid the connection resume.

I've searched many forums, so far i did disable the power saving mode from devices manager and the other options in battery options yet i cant find any fix.

dstrakele
01-29-2013, 12:56 PM
I'm assuming you have the "Lid close action" in the chosen Power Profile configured to "Do Nothing". If I were in your situation, I'd try troubleshooting by creating a new Power Profile, setting the "Lid close action" to "Do Nothing" and see if you can reproduce the WiFi shutdown behavior. If you cannot, it could indicate your other Power Profile is corrupt, and a Reset/Reconfigure of it may provide a solution.

Are you running Power4Gear to manage your Power Profiles?


I don't have Windows 8, but I read there is an "Airplane Mode" utility to turn off WiFi like on a cell phone. It may be worthwhile to check if you can make any configuration changes there.


Yours sounds like another "Lid Close" issue thread (see http://rog.asus.com/forum/showthread.php?7900-G53JW-Sleeping-While-Gaming-Overheat&country=&status=) where the user reports his laptop goes to Sleep during gaming when he closes the laptop lid, even though it is configured to "Do Nothing" in the Power Profile.

Pitcher@asus
01-30-2013, 03:13 AM
if you are able to fix, please call asus service center, it is qucik get answare.