PDA

View Full Version : Warning attempt to run stereoscopic 3D in non stereo etc etc ..........



dallasjr
01-30-2013, 01:18 AM
Hi there,
I am a complete newby to forums of all sorts. I have a G75V that I have used for a couple of months and the above warning re stereoscopic 3D has just come up. I haven't done anything different but google earth has always showed two globes so I knew something was wrong??. Can someone please advise how I can fix this warning message or where these modes are adjusted.
Thanking you in advance

dstrakele
01-30-2013, 02:46 AM
https://forums.geforce.com/default/topic/413775/warning-attempt-to-run-stereoscopic-in-non-stereo-display-mode/ may have a solution for you. If not, give us more details about what you did on the laptop to generate the error.

Stereoscopic 3D is configured from the NVIDIA Control Panel. If this setting is missing, see http://rog.asus.com/forum/showthread.php?27163-3D-Stereoscopic-Settings-Missing-in-NVIDIA-Panel!

dallasjr
01-30-2013, 02:46 AM
Thankyou for the tip. I found a setting in the nvidia settings where I could turn off the 3D. the fault came up when I reinstalled google earth. It now appears to be working Ok. I am using a second monitor also via an HDMI cable.
Thankyou for your help.:

Pitcher@asus
01-30-2013, 03:40 AM
is your problem slove when you see the dstrakele post?

dallasjr
01-30-2013, 03:45 AM
No I managed to find where to adjust it whilst I was looking around the control panel but I appreciate the help.
thanks