PDA

View Full Version : 3d Vision Emitter not detected in device manager G75VW-DS73-3D



2tape
01-31-2013, 07:11 AM
hi guys i've purchased a G75VW-DS73-3D but the 3d vision emitter is not detected, any clue? by the way i've RMA my computer 2 times but the Authorized Repair Service center havent been able to fix it, i guess they dont even know what a 3d vision kit is...... any help?

Pitcher@asus
01-31-2013, 07:19 AM
is it same problem for 3D emitter is not detected when you repair 2 times to service center? OMG, do you know repair center have check it before when they send unit back to you?

2tape
02-01-2013, 07:24 AM
actually they send it to me very dirty the first time, and well i've just call them today and they dont even have a clue on how 3d vision is, they ask me for my 3d glases because it must be conected via usb to function properlly...... can u imagine wearing always conected the 3d glasses?.......im very disapointed by the way, asus is handiling my case.....i hope asus help me out...

Dreamonic
02-01-2013, 07:49 AM
I thought the 223 BIOS fixes this issue. You must have 3D Vision installed..

Are you using ASUS video card drivers or NVIDIA's? Use NVIDIA's v310.90 for now until you know if that works or not.

2tape
02-08-2013, 06:18 AM
actually i had bios 210, then i updated to 222 because i was having an issue with usb 3.0 where my performace was very poor, it was fixed by the 222 bios, but i wasent awere of the 223, thanks for the tip ill check it out, by the way i used a 3d vision emitter from my desktop pc via usb and it was working ok, but i think the problem is that the computer cant detect the internal emitter, i hope the bios works.... thanks

2tape
02-09-2013, 07:12 AM
actually i had bios 210, then i updated to 222 because i was having an issue with usb 3.0 where my performace was very poor, it was fixed by the 222 bios, but i wasent awere of the 223, thanks for the tip ill check it out, by the way i used a 3d vision emitter from my desktop pc via usb and it was working ok, but i think the problem is that the computer cant detect the internal emitter, i hope the bios works.... thanks

well i updated and its a no go, still the same issue another clue?

penantday
02-09-2013, 08:31 AM
agree,use ASUS video card drivers or NVIDIA's? Use NVIDIA's v310.90 for now until you know if that works or not.http://www.oksky.us/imiss/images/3.gif