PDA

View Full Version : Bluetooth/Wireless indicator always ON in G75vw...



Maximko
01-31-2013, 05:43 PM
... though I use neither wireless nor bluetooth and I even disabled both adapters in Device Manager. But the indicator in front of the notebook is still ON. Does this imply that there is a problem or should I forget that? :)

SubmersedHollow
01-31-2013, 06:43 PM
got the same problem here... i kinda got used to it.... i think this is a bug on windows 8. i disable it manual or just leave it there.... don't think there is anything else i can do...

Apexing
01-31-2013, 09:04 PM
download this ASUS Wireless Switch (Wireless Console3) Utility its on the asus g75 page under Utilities http://www.asus.com/ROG/G75VW/#support_Download_30. get the windows 7 (it works for windows 8 too) this will let you disable and enable it quickly by the click of an icon.

Pitcher@asus
02-01-2013, 03:34 AM
when you press function key still can not disable? is it disable when you install Wireless Console3 tuility? please update.

AlexTheRepublican
02-01-2013, 06:43 AM
You should click on "Show hidden icons", right click on the Bluetooth icon and click "Turn Adapter Off". At least this is the solution for my 2013 G55 with Win 8.

Maximko
02-01-2013, 12:22 PM
heh , I just pressed Fn+F2 and the indicator switched off. So it appears that this indicator shows not whether wireless/blooetooth is on or off, but wheter Fn+F2 is pressed or not (since both wireless and bluetooth adapters are disabled) :)