View Full Version : [problem] N73jq-A2 won't power up, CMOS battery with bad solder

07-08-2011, 12:33 PM

First, I apologize for my English.

I'm new to your forum, my first name is Dany and my familly name is Ritaine. I live in Saint-Omer (department number 62), France.

My problem description:
On January, 21st 2011, I bought a new Asus N73JQ-A2. I finished Windows 7 install and fully charge battery then I shut it down. The next day I tried to power it up, the battery was empty. I fully charged it again and when it finally boot, date and time were bad. I reconfigure it in the bios, and the computer started well, until the date we change from winter time to summer time (in April), the computer lost the date and the time again. So I reconfigured it and I tried to boot it, but it freezed on the Asus logo. I removed the power cord and the battery, I pressed the power button for 30 seconds, I reconnected the battery and it booted. I needed to do it everytime the computer was shut down. I was trainee because of my studies, that's why I couldn't take a look about that problem for several weeks and I therefore removed the battery. At the end of my training, I needed some data stored in that computer. I charged the battery during one night. I pressed the power button, It booted in AMI flash utility, it tried to flash the bios (I think the file is in the hidden partition on the first disk), it failed and it shut down itself. I unsuccessfully tried to boot it after that: black screen, no beep, all the leds remain off... Last Saturday, I have gone to the repair center of my reseller with that computer. They phoned me yesterday: 2 pins of the CMOS battery are unsoldered and contact isn't good. Please notice I opened the back cover under which one are the hard disk drives, I really needed to access it for recovering my training datas which are confidential. Because I've done, the technician said to me that the motherboard might not be warranty. But there were no warranty labels on it, and Asus France said to me by phone that I could do it if there were no warranty label. Today, we can't order a new motherboard alone, and even if we could do it, I think it may be very expensive for me. I think Asus France will not accept to take my computer under warranty and it can't boot. I have a soldering iron and soldering skills... only 2 soldering points... yes, but I don't know how to open it and I don't know if it will boot with a new CMOS battery (I know that Asus motherboards with a dead CMOS battery seem to be dead but aren't really dead, therefore no CMOS battery contact = no CMOS battery = motherboard seems to be dead but isn't really dead or is there a risk that a regulator has suffered ?).
My question is: what to do in my case ?

Many thanks for your help!

07-11-2011, 03:49 PM
Try to set up the RMA. It is not uncommon to remove a hard drive before having a machine serviced. If you try to perform a fix on your own and 1) you fail or 2) there are other additional problems, then you will not be able to RMA.

07-21-2011, 07:46 PM
Sorry for my late reply, I had a lot of work. The technician of the repair center opened it in order to solder the CMOS battery and he replaced it, without any effect on the problem, and he said me that the computer is surely not under the warranty terms because he serviced a computer without any hard disk drive and he must transmit that information to the Asus France repair center.
Thanks for your help...