PDA

View Full Version : G74SX(91234Z)-Crashing while playing YOU TUBE HD videos!!



surya schwarzennegger
02-03-2013, 12:20 PM
Hello Guys,
while playing any HD or Full HD videos on (JOnly!! ) you tube,at some point just the video goes moves fast and crashing a green screen appears.Its happening not all the time.
I have the latest flash player and got latest updates from Nvidia too..

Mean time i can hear some cracking sound while playing audio files,i already checked some threads with similar topics,most of them having that issue when playing sound through output speakers,i have this issue even when i am using Headphones too.

Suggestion and help much appreciated guys,thank's for your time.

dstrakele
02-03-2013, 12:34 PM
If your video crashes are rather recent, consider using Windows System Restore to restore your system to a time before they started to occur, particularly if you were running a different version NVIDIA driver at the time. If the Restore Point doesn't resolve the problem, you can Undo it.

surya schwarzennegger
02-03-2013, 12:40 PM
If your video crashes are rather recent, consider using Windows System Restore to restore your system to a time before they started to occur, particularly if you were running a different version NVIDIA driver at the time. If the Restore Point doesn't resolve the problem, you can Undo it.

Thank you dstrakele,
Recently i restored to factory settings ,started fresh!! Even before i had this issue,didn't bothered much,since i used to have slow internet connection ,so not able to watch HD content on you tube frequently.Now i have 60Meg so like to watch more HD content .
I don't have any problem playing any other HD contents on any media players(vlc etc).

dstrakele
02-03-2013, 05:19 PM
There are other reports of this issue that are resolved by UNchecking "Enable Hardware Acceleration" in the "Display" tab (see http://productforums.google.com/forum/m/#!topic/youtube/cggVX7Fp0vM).

If that fails, http://productforums.google.com/forum/m/#!topic/youtube/gx9g841AKKs recommends installing a Microsoft hotfix. The link to the hotfix is posted in the referenced thread.

surya schwarzennegger
02-04-2013, 11:02 AM
There are other reports of this issue that are resolved by UNchecking "Enable Hardware Acceleration" in the "Display" tab (see http://productforums.google.com/forum/m/#!topic/youtube/cggVX7Fp0vM).

If that fails, http://productforums.google.com/forum/m/#!topic/youtube/gx9g841AKKs recommends installing a Microsoft hotfix. The link to the hotfix is posted in the referenced thread.

Thank you sooooooo much dstrakele ,i just followed the first link which you have provided ,the right click options now changed on the page,i found the Enable hardware acceleration box under settings.Did that,waiting to see the problem is solved.
Really appreciate your effort and time taken to help me and other users even though its not much related to asus-think more related to Youtube settings.

Kind regard's