PDA

View Full Version : Upgrading HDD



nyichiban
02-10-2013, 01:10 AM
Ok I got the g75vw and have to say its a great machine. However when I'm trying to upgrade the hdd is where I have problems. Mine came with windows 8 pre-installed on a 750gb hdd. I have a samsung 830 256 SSD that I want as the main one and I dont' mind reformatting and starting from scratch. However this is where I run into the problem. I was going to use an USB stick to install but it won't find the USB at all and does an infinite loop of the bios. Read on here that I need to disable some stuff in bios so I disabled the secure boot and such from REWBEN's guide. Still no luck. Now it doesn't even see my ssd in BIOS. any ideas? Should I burn a DVD and do a disc install instead?

Zygomorphic
02-10-2013, 02:20 AM
You shouldn't need to. If you followed @rewben's guide, then the BIOS should be fine when it comes to security settings. Make sure also that the other SATA channels are not disabled in the BIOS. If your SSD was detected by the BIOS originally, then this is not a problem.

It is also possible that you don't have the USB key set up as a bootable USB. Do you have another system you could try? I.E. see if you can get to the Windows Install screen on another computer, which would indicate that the USB key is fine. Copying the contents of a disc to a USB key will not make it bootable, since the boot sector is independent of the rest of the storage.

tkolarik
02-10-2013, 05:32 AM
I had problems istalling my SSD while the 2nd hdd bay was occupied. Once I removed the non-SSD drive it worked great.

rewben
02-10-2013, 08:03 PM
hi @nyichiban, please do this:
1. disable secure boot control; disable fast boot;
2. enable launch csm.

if possible, just put in the ssd when you do the fresh install. please report if the above is still having problem. by the way, samsung 830 is working for g-series; should be no issue.

nyichiban
02-12-2013, 04:06 AM
Thanks for all the help! I Disabled like rewben suggested and left only 1 drive in there like tkolarik pointed out and now I'm all good. Installing away as we speak.

Zygomorphic
02-12-2013, 11:12 AM
Thanks for all the help! I Disabled like rewben suggested and left only 1 drive in there like tkolarik pointed out and now I'm all good. Installing away as we speak.

Awesome! @rewben is a great resource. :D

ashue
02-12-2013, 12:03 PM
just follow the instructions of rewben and you should be fine. ;)

rewben
02-12-2013, 12:07 PM
@nyichiban, nice :)

@Zygomorphic, thank you! i am just back from holidays :D